Repair guides for different types of storage devices, ranging from internal hard drives to network attached drives.

419 Soru Tümünü görüntüle

Replaced a larger, 1TB Internal HD in my 17" MacBook Pro

My current, 500GB Internal Harddrive just isn't enough space for me to do what i need to do, so i purchased a larger, 1TB internal hard drive - and i had a complete Time Machine Backup off of my 2TB Time Capsule - that i thought i could just transfer over onto the new drive when i got it.

I am currently running OS X 10.8.x on my machine, which is downloaded through the App Store - so no CD available. I had to start out by installing the base OS on it from the gray disc that came with my computer. Started out installing 10.5 Leopard > software updates > upgraded to 10.6 Snow Leopard > software updates, and the App Store that i can download 10.8 Mountain Lion.....got up to Mountain Lion and ran any software updates available - and tried to use Migration Assistant in Mountain Lion to transfer all my information over from my backup.....seems like an easy transition, until i get an alert after it spends its time trying to transfer everything - that it is unable to transfer my home folder.

My backed up home folder is named differently than how i set it up on the new drive - so it's not trying to copy a duplicate (same name) home folder. I have tried this about 5-6 times over the days, still with the same end result.

New internal drive has nothing wrong with it in Disk Utility. Everything else seems to be working with it - i mean - i can make a partition, re-partition, format the drive, etc etc etc and the status says Verified in Disk Utility.

What else am i missing? Why does it appear that my home folder is corrupt even though when i put the old drive back in, it recognizes it and Time Machine continues to back up to the old one?

Any help with this would be greatly appreciated! Thanks!

- Jason

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Add a new user using the same exact name as your older HD had (make sure its an admin user), log into your system using this new user try again.

If it still fails you may have a encrypted folder or have used FileVault which is stopping you.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

But it will come back with another error anyways telling me that it can't replace a user with the same name. The names have to be different anyways.

tarafından

Your given an option (yes/no) to replace the users home folder with the backups you should be able to.

tarafından

Yorum Ekle

Yanıtını ekle

toolrox923 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 1

Her zaman: 295