Model A1237 or A1304 / 1.6, 1.8, 1.86, or 2.13 GHz Core 2 Duo processor

366 Soru Tümünü görüntüle

A1304 wont boot. Fan spins, then fan stops, spins again nothing more.

I have two A1304 Airs with the same problem:

Battery is o.K. and fully loaded.

When I try to start, the fan spins up, screen stays black, no sound, no beep. Sleep LED is lit normally. After a few seconds, Fan stops spinning, LED goes of. After one more second, fans spins up again, LED is lit again but no chime, no picture, no startup.

When I disconnect serveral parts as HDD, output bracket, battery or magsafe, it still does the same.

Any suggestions (besides "new mainboard") . May an attempt to "bake" the mainboard (7 Minutes, 200 degrees) in an oven be successful?

The one is a A1304 1,86 GHz, W89361K59A5

The other is a 1,86 Model, too. W89020D25L9

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

I am having the same thing happening to me. Did you get any sort of resolution??

tarafından

Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

I'd contact Apple and get a "flat rate" repair done on the most expensive one. Should be about $310 plus shipping.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Markus sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 817