Ana içeriğe geç

1.4GHz or 1.6GHz Processor, 64GB or 128GB SSD.

158 Soru Tümünü görüntüle

Random hang-up and kernel panic during MacOSX reinstall via USB

Hello everyone. My unit is a Macbook Air 11" Late 2010 (A1370) bought from an Apple Authorized Dealter last June 2011. Here's what happened:

I was watching a video saved in a USB drive and suddenly the machine froze. It was unresponsive (I waited for 30 minutes) so I had to force it off with a long press of the Power button. When the OS restarted, it was already very slow and for the first time I've seen a lot of incidences of the spinning beachballs. I tried to use it normally even with the slow speed but the Mac started to have kernel panics after several reboots. So I decided to re-install the OS with the USB Recovery Drive that came with the unit. The installation started well, but froze again in the middle of the installation. This left me with a half-installed OS and so it doesn't boot by itself anymore. I did several attempts of re-installing and it always randomly freezes during installation.

To rule out an SSD problem, I opened my Mac and removed the SSD and attempted to install an OS in another blank USB drive with 16GB capacity. During the 1st attempt, the system froze when I tried to apply a GUID partition on the blank USB. Next attempt went through partition, but froze on the installation again. Third attempt froze when as soon as I inserted the USB stick. Now, the Mac has been giving me the kernel panic screen (most of the time) when I try to boot with the USB Recovery Disk.

I did the Apple Hardware Test and it said "no problems found". I brought my Mac to an Apple Authorized Service Center and they said that there is no issue with the hardware - they even showed me the test results.

What could possibly be the issue? Is it possible that the IO board is defective? Or could my USB Recovery Drive be defective? Your advise is much appreciated. I will provided any more detail needed.


- Stevie

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

MacBook Pil Tamir Setleri

Başlangıç $69.99

Buy Now

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

I had a 2012 MBA in this week and it did the same thing yours did. I had to reformat the drive three times before I finally got a full installed download of 10.8 . On the second try it got all the way through the download till it said 0 minutes left and never installed. I even removed the drive and put it in an identical machine. So mine succeeded by keeping at it. Three formats and downloading a system during low internet usage time of day.

Bu yanıt yardımcı oldu mu?

Puan 1


Thanks for your comment, mayer. Unfortunately, I have tried re-installing mine for more than 20 times already and it never gets to finish the installation. It can stop anytime during the installation process. My MacAir came with Snow Leopard so the recovery media is a USB drive. Internet Recovery is not available. I am now concerned that my SSD would be broken at some point (if it is not already) because of this constant hang-ups during install... :(


Yorum Ekle

Yanıtını ekle

Steve sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 2

Son 30 Gün: 6

Her zaman: 845