No POST after logic board wash/dry from liquid spill

After cleanup from a hot chocolate spill, with minimal system of just adapter/magsafe/logic board and fan upon shorting the system on, the fan kicks on for 10 seconds, then the whole system powers off for two seconds, then the fan comes back on indefinitely.

Same symptoms with just battery/logic board and fan.

No POST. No beeps.

With previous testing known component issues: battery indicator light causes system to not power from battery only, trackpad causes system to have low power to fan (runs very slow).

Any thoughts?

Thanks!

p.s. Cleanup included removing the board/removing heat sink, washing in distilled water, drying with desiccant in air tight vessel.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Examine the board under a magnifier for burned or swollen components.

If this answer is acceptable please remember to return and mark it.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Thank you, machead3. I do not see anything swollen. The only corroded areas were corroded over time prior to the accidental abuse. The board *looks* great as I carefully examine it with magnification.

EDITED TO ADD: perhaps the green chip labeled with an X (circle in center of the X) 110F 24V has corrosion on left and right plus little indents on left and right. It is to the left of the mini display-USB ports.

I removed and reapplied the heat sync with no change of symptoms.

Is it normal for the chip directly to the left of the keyboard connector to have a small round indented circle in the upper left corner? The circular indent is perfectly formed with no sign of melting.

Symptoms have not changed. 10 seconds on, goes off automatically for two, then turns back on automatically as long as it is powered.

I did remove the trackpad, trackpad cable and BIL entirely. I stripped the keyboard down and cleaned each layer, then reassembled the top case leaving the trackpad trackpad cable and BIL off.

Thank you for any suggestions.

tarafından

Yorum Ekle

Yanıtını ekle

wondering1 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 271