Can't format second HD

I currently have a Samsung 830 256GB SSD as my main HD and I replaced my DVD with a data doubler and have a 750GB HD in there. A few weeks ago I got a finder error when trying to copy or make files/folders on the 750GB. I tried reformatting it and I get the following error in Disk Utility, "Disk erase failed File system formatter failed." I went so far as to reinstall Mountain Lion and try again, same result. I'm out of ideas and don't know what to do anymore. Can anybody shed some light on this?

Thank you

- Steven

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

THere's a couple possible reasons:

The first might be the optibay you've used… there's a variety out there and some are very good, some are not. Some of the poorer ones can not automagically detect the correct speed of the buss and drive, they have been known to default to SATA I speed which will not work on a SATA III drive. You may have to manually jumper the drive to reduce throughput.

You might have a SATA III drive trying to access a SATA II connector which relates to, or can cause some of the problems mentioned above.

You could have damaged the drive through causes of the first two reasons… maybe putting the drive in an external case or "normal" position would allow you to repair or reformat a munged MDB.

The drive could be going into reduced power mode or sleep (as an optical drive is supposed to do to save power when not in use).

If this answer is acceptable please remember to return and mark it.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Hi machead3,

Thank you for your reply. I have the MCETech OptiBay which my friend also as and he doesn't have an issue. He was able to scan the HD and it's in perfect working order and I'm using it now inside an external case. I put a new OTB HD in and I still got the same error. I did a test and was able to format an external USB HD without issue. My conclusion is that the SATA superdrive cable somehow failed and I ordered a new one. If that fails, then it's something with the MB and that is something I don't want to even think about.

- Steven

tarafından

Occam's Razor - if the drive is good time to look at other components. You're on the right track… hope it's a bad cable.

tarafından

Yorum Ekle

Yanıtını ekle

Steven Keiser sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 1

Son 30 Gün: 5

Her zaman: 858