Not powering on. Tried known good AC adapter. Light on the adapter.

I replaced the DC jack but still not powering on.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Why did you replace the original? Liquid spill? Fall/drop? - battery not charging?

tarafından

liquid spill. Unknown what type of liquid. No visible corrosion on logic board or DC jack.

tarafından

Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Aside from corrosion (check both sides) you must look for burn marks and swollen components. Use a magnifier. You could try using the jumpers to boot if you have a known good, charged, battery. You could try putting the battery in MacBook Unibody Model A1278

2 GHz (A1278) or 2.4 GHz (A1278) - uses the same battery.

If this Answer is helpful please remember to return and mark it Accepted.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

I looked very closely for burn or corrosion marks but could not find any. The customer decided to buy a new computer instead of wasting more time and money on it. Thank you all for your suggestions.

tarafından

Yorum Ekle

Yanıtını ekle

dkillian sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 1

Her zaman: 140