Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

335 Soru Tümünü görüntüle

iMac only 1 LED lights.

I have a 21.5 A1311 EMC:2428 iMac. I found it dead no power up, no fans. Tried PMC reset, remove replace Ram and checked power cable (good) and nothing worked. I got a new power supply (614-0445) from you put it all back together twice and nothing. Plugged it in and checked LEDs and I get 1 when plugged in but nothing changes when I press power button. Is this beyond my ability to fix? Could I have a bad power button? Is there a decent write up on how to start without using power button for my specific model? Any help would be greatly appreciated.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

That is what I thought. Thank you for the quick response. I'll try the apple route first to get a quote and if it's unreasonible I will try ebay. If I only would have paid the extra money for apple care. Lesson learned!

tarafından

Warrantees - some swear buy them, others swear at them. Complicated expensive machines (Cars, Computers, TVs) are probably worth covering with an at point of purchase extended warranty. Other things (tools) ought to be built to last. It's like keeping a current backup. Though everyone knows and has been told -only those who have been burned really understand and follow through with the practice.

tarafından

Yeah foresight is a B@$&h!!! I'll bet if I had gotten the warranty it would have broken a year after that! Lol.

tarafından

bcageprotection.....this sounds spookily like what i am seeing now. Do you remember which LED was lit up before you replaced the logic board?

I bought a imac with a known power issue.....thinking i could save her! I was seeing led #4 lit up when i plug in the power cable. When i push the power button, the light goes out and stays out.

I was advised by someone on another mac site to try some resets including removing the coin battery. After that activity, i now only see LED #4 light up for a moment and then go out. Power button has no effect. If I plug and unplug the power cord from the wall, no change. If Iphysically remove the power cord from the IMAC, I again can see the LED #4 briefly light up.

Trying to determine my next step.....My 2011 IMAC 21.5 is dead as a door nail!

tarafından

Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

I believe that you have a logic board problem. I do not know of a DIY procedure to verify or identify what that is. I would have Apple do an estimate, or, if you pull the board you could send it off someplace (e-bay) for diagnosis.

Jump starting a damaged logic board could cause more damage.

If this answer is acceptable please remember to return and mark it.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

bcageprotection sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 Gün: 4

Son 30 Gün: 18

Her zaman: 1,089