Ana içeriğe geç

Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1484 Soru Tümünü görüntüle

Boots sometimes - once boots goes black after a few minutes

Apple MacBook "Core 2 Duo" 2.0 13" (White/06) Specs

Identifiers: Late 2006 - MA700LL/A - MacBook2,1 - A1181 - 2121

I bought this 2006 white macbook about a month ago. I ran it by the apple store and they ran their diagnostics on it and all checked out. I got it home and upgraded it form snow leopard to lion and upgraded the ram to 2GB from the 1GB it had came with. It gave me no issues during all of this. When I bought it - it did not come with a battery. So i ordered an apple macbook battery to stay OEM for the battery. That battery finally came 3 days ago. I had not booted or messed with the macbook in the meantime after initial set up. I put the battery in booted the macbook, and it ran great for about 3- 5 minutes. Then all of a sudden the screen went black, i checked to see if it just went dim but even shining a flashlight at the screen you could not see the desktop, but the indicator light on the front of it was solid - white so i knew it was on. So I powered it off and tried to boot again. This time the screen flickered for a second - i heard the optical drive sound and then nothing happended. I reset the ram and it then booted again and worked for about 3 - 5 min and the screen went black again - same thing all over again. Since then I have reset PRAM & SMC reset. Im not sure what could be wrong with it. Could it be the RAM ? I thought if RAM was bad it wont boot. Please let me know any throughts and possible solutions. I got this for my little girl to use for school and now need to put it into action for her. - the macbook is a 2006 late model 2GHZ with 2gb ram running Lion

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

lets make sure we have the right computer. It will help if you give us the last three of your serial number. We can then identify your computer properly. Also, have you tried to replace the RAM with the old one and restarted your computer?

tarafından

Try to boot from your installation disk and let us know if you get the same issue.

tarafından

@Oldturkey03 : The last 3 of serial are WGL , I haven't tried swapping back to the old ram since lion I think needs 2gb to run.

@lemerise : I don't have an install disc for lion. I have the installer on a flash drive. I just now booted to the flash drive holding option on boot and all went well. I had launched disk utility and verified the hard drive and it said all was well. I then clicked verify permissions and it started but then froze. No mouse cursor couldn't get caps lock let light to turn on/ off by pressing it. Nothing. So I powered it down. When I powered back up now its flashing for a second and won't boot. Very odd. Do you guys think its RAM or something else?

tarafından

Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Thank you everyone for all the helpful suggestions. It turns out it was one bad stick of RAM - the other stick was fine. Once I replaced the bad stick of RAM no problems at all. Thanks again

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

If this started to happen after the new battery then perhaps take out the battery. It may not seems like the battery could be doing this because its just a battery. However, the battery is also a computer. There could be mis-communication between the two hardware.

Or your graphics driver (Kext) is incorrectly selected, Or your gpu is bad.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

boss302beav sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 94