Model A1311 / Mid 2011 / 2.5 & 2.7 GHz Core i5 or 2.8 GHz Core i7 Processor

335 Soru Tümünü görüntüle

Fan not working on second HD in iMac?

Hi. My iMac is a i5 model, I have a second hard drive installed and installed MS Windows 8.1 with bootcamp.

When i use Windows the fan will not go on. I installed Speedfan and it shows the video card processor and hard drive, but no fan. Is there any way can i make the fan go on on the second HD of windows.

Thanks

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Vito,

There is a a dedicated fan for your main hard drive and also a fan for the optical drive. In both cases these fans are controlled via SMC services in your system. The SMC services are not accessible via MS windows but accessable via Apples OS-X.

This gets into the API's and how they are accessed via the OS. If you give this application a try running under OS-X Temperature Gauge Pro you will see the fan & thermal sensors, unlike Speedfan which can't access the OS-X API's.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Temperature Gauge is ox appl. the speedfan i install is for windows, i can see any fan on windows when i run speed fan? that i have installed on the 2hard drive. with bootcamp no os.

tarafından

Correct Temperature Gauge is a OS-X-application and needs to run with OS-X. Speedfan can't access the needed OS API's to see the fans. SMART services are within the hard drive and don't have access to the system hardware.

tarafından

ok, i try and see if works, like u said … thanks

tarafından

Yorum Ekle

Yanıtını ekle

vitodeluca sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 86