Sixth iteration of Apple iPhone, announced on September 12, 2012. Repair of this device is similar to the previous models, requiring screwdrivers and prying tools. Available as GSM or CDMA / 16, 32, or 64 GB / Black or White.

3297 Soru Tümünü görüntüle

No reception (stuck searching...) and interenet not working

I replaced my battery and power/volume cable while following the guide and video.

When I finished re-assembling the phone while making sure everything is connected as it should (cables and screws) I powered my phone on and found out that now I can't connect to the internet (altough it does find the wifi signal) and that it can't find any signal (stuck on searching...).

when I powered my iPhone on it also prompted me that facebook cannot verify the identity of webdev.facebook.com and after that I got another prompt for some other site.

I'm 100% sure that I havn't damaged anything, and I'm almost 100% i connected all the cables back to place and correctly (the not 100% part is for correctly, something has to be wrong here right?).

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

Block Image

while taking these pictures I lost one screw (last picture) :(

please help!

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi there we all can't be 100% sure we didn't damage anything cause there is a possiblity u have.. Now for the wifi make sure you have connected the interconnect cable they are the long black wires that run up the middle of the motherboard they control the downloading part and navigation..

Now for the service part make sure you have the time and date set correctly for else you won't get service when time and date is correct restart the phone and hopefully u get service

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I've updated my post with pictures.

I have'nt damaged the part by the sim as far as I can see and I already triple checked to see if I can see any damaged part.

Please try to take a look there.

Should I set time and date to Set Automatically and just check if its the right date and time or should i set it myself?

Ok while writing this post everything got fixed...

Thank you.

tarafından

Told you I haven't damaged anything ;)

Again Thank you :)

tarafından

Happy days glad to help

tarafından

Yorum Ekle

Yanıtını ekle

xnirsom sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 1

Her zaman: 304