Is the Logic Board the Problem?

I just replaced the DC In Board a few days ago and I'm still having problems with initialization. I wanted to try to less expensive 'fix' first. This Mac is 5 years old. I'm not sure it's worth it, but I'd like to keep it going for sentimental and convenience reasons, plus I can't afford another __book right now.

  1. 1 Initialization is slow or freezes--before I can log in
  2. 2 I noticed some pixels MISSING from upper Left corner during an initialization that wouldn't progress
  3. 3 Freezing immediately after initialization--after login--or at some point...no pattern to it.
  4. 4 No 'Apple' chime when I push Power button, but after done initialization (if it can complete it) other sounds are fine--notifications for alarms, other widgets, I can hear audio from videos.

What do you think?

Thanks for your input,

Puzzled, yet Resigned Sylvia

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

Pro Tech Toolkit içeren veya $100tüm siparişlerde ücretsiz kargo!

Mağazamıza Göz Atın

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Try removing the RAM and booting. The motherboard has 128 MB, so it should start. Then re-seat the chip. This failing try starting up from your system installation by inserting disk and holding down the "C" key. If this works then run Disk Utility - Repair. Keep running till clear. This failing then reinstall the system. If it fails when booting from the Optical drive and you've already checked the RAM, then the logic board would most likely be the problem.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yeah sounds like a logic board issue, no idea why you'd change the dc in board though.

What exactly do you mean by "initialization?"

You may want to try to reinstall the OS and see if that fixes anything, but yeah, it really sounds like a logic board problem.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

@rab777hp:

Initialization is the process during which the computer responds to the command to power-up and make itself ready to follow commands.

I was following the diagnostics here on iFixit for the problems I was/am having, which recommended replacing dc inboard as a first level, cheap fix.

I'll try reinstalling the OS and see what happens--that's FREE!

Thanks!

tarafından

Yorum Ekle

@rab777hp:

I was following the diagnostics here on iFixit for the problems I was/am having, which recommended replacing dc inboard as a first level, cheap fix.

I'll try reinstalling the OS and see what happens--that's FREE!

Thanks!

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Hi- first, good luck with that, second, this should be a comment not an Answer, and it seems you got that as you duplicated your comment here, so it would be great if you could delete this Answer so as to avoid confusion, leave your comments in the Comments.

tarafından

Thanks for your comments...Have tried twice deleting it (almost immediately after I recognized it and just after you mentioned it. It hasn't worked. I got an error message the 2nd time.

tarafından

If you got an error message please post that on Meta, they love squashing bugs.

tarafından

Yorum Ekle

Yanıtını ekle

syl57 sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 1,158