Ana içeriğe geç

Model A1181: 1.83, 2, 2.1, 2.13, 2.16, 2.2, or 2.4 GHz Core 2 Duo processor

1484 Soru Tümünü görüntüle

Severe kernel panic, can not start up?

I ran into a sever kernel panic and cannot startup

my mac anymore (tiger system):

  1. taken out the extra RAM and putting the original one
  2. reset PRAM
  3. booting in safe mode
  4. booting up witjh option key and using a

external disk (which did allow me to install again the system), but

kernel panic kicked in again.

I also tried the firmware stuff…

I am stuck and whatever I do it will not start...

here is the panic log, any idea where the problem might be?

panic(cpu 1 caller 0x001A31CE): Unresolved kernel trap (CPU 1, Type 14=page fault), registers:

CR0: 0x8001003b, CR2: 0x00000000, CR3: 0x0173d000, CR4: 0x000006e0

EAX: 0x00000000, EBX: 0x043e0540, ECX: 0x0000005f, EDX: 0x00000000

CR2: 0x00000000, EBP: 0x25aa3d88, ESI: 0x240c0000, EDI: 0x043d6d80

EFL: 0x00010202, EIP: 0x3bf9ffd6, CS: 0x00000008, DS: 0x042e0010

Backtrace, Format - Frame : Return Address (4 potential args on stack)

0x25aa3b78 : 0x128d08 (0x3c9a14 0x25aa3b9c 0x131de5 0x0)

0x25aa3bb8 : 0x1a31ce (0x3cf6c8 0x1 0xe 0x3ceef8)

0x25aa3cc8 : 0x19a874 (0x25aa3ce0 0x10 0x25aa3d48 0x20)

0x25aa3d88 : 0x3bf9f3f8 (0x240c0000 0x43d6d80 0x4 0x3bfd0bbc)

0x25aa3e58 : 0x38aff0 (0x240c0000 0x43d6d80 0x1 0x3be425)

0x25aa3eb8 : 0x38c86f (0x43d6d80 0x240c0000 0x43e30c0 0x441fa80)

0x25aa3f38 : 0x38c0d7 (0x43d6d80 0x43ba040 0x0 0xffffffff)

0x25aa3f88 : 0x38d81c (0x43d6d80 0x0 0x134c09 0x38d742)

0x25aa3fc8 : 0x19a6ec (0x4430bc0 0x0 0x19d0b5 0x41a7ef0) Backtrace terminated-invalid frame pointer 0x0

Kernel loadable modules in backtrace (with dependencies):




Kernel version:

Darwin Kernel Version 8.8.3: Wed Oct 18 21:57:10 PDT 2006; root:xnu-792.15.4.obj~4/RELEASE_I386
Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 3


Before, I had a lot of trouble with bluetooth (showing the grey icon, saying bleutooth not available). Before the very sever kernelpanic (i had many others before, but could start up finaly of these other cases), the machine also said that airportcard was not configurated! When I tried to get to the char, it was not even listed! Does all this make any sense? Please, help needed.


+ for a well stated question. Try to boot the machine with the bare minimum. Disconnect the airport and bluetooth boards, the backup battery and maybe even the optical drive. It's always worth checking every possibility before saying the dreaded words: "Bad logicboard"

I had machines that had multiple faults, like bad RAM and harddisk - so consider that as well.


Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Its the airport card. Below is from your kernel panic log.

Kernel loadable modules in backtrace (with dependencies):




AppleYukon, IOPCIFamily, and IONetworkingFamily all deal with networking from the airport card. This is the reason why "the machine also said that airportcard was not configured!" before all the kernel panics.

I just worked on a new MacBook Pro which was having this same problem last week.

Bu yanıt yardımcı oldu mu?

Puan 2


great answer +


Yorum Ekle

Unplug ALL unnecessary hardware

That will eliminate the USB ports causing the KP.

Startup single user mode ( hold down command-s after the boot boing ) and perform the /sbin/fsck command until it is clean

  1. /sbin/fsck <- run this until it says volume appears okay(no longer says "System modified)

Will it start in target mode? Did you recently add/update any software? Are you running VMWare Beta? There was a "known issue with this".

Good Luck.


Bu yanıt yardımcı oldu mu?

Puan 0


The machine is actually at the apple dealer but they did not do anything until now...

So I might get it back and try some stuff first myself. Anyway I did have a lot of problem with the optical driver, it started going crazy already within warranty time... They changed it for an another one which I hardly used and, you know what, this one starts to go nuts as well. I, right away, suspected that the driver has something to do with it. I should prepare a externel disc for starting up, right? What should be on it? Oh I did do the extended hardware test several times and nothing was wrong, it said! Thanks for responding to this desperate situation.


BTW the apple crew was already mentally preparing me for a logic board swap! That is a lot of money for a three and a half year old mac.


Yorum Ekle

Yanıtını ekle

willem sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 1

Son 30 Gün: 7

Her zaman: 4,252