Model A1419 / Late 2012 / 2.9 & 3.2 GHz Core i5 or 3.4 GHz Core i7 Processor, ID iMac13,2

208 Soru Tümünü görüntüle

Why am I getting a broken folder icon?

Just replaced the 1TB HD with a 3TB from an older Mac but was also running Snow Leopard.

After several tries, I continued to get the broken icon icon on attempted boot up.

When I put the original HD back it booted up fine and likewise with the 3TB back in the late 2007 20-iMac

Are there HDD incompatiblitiy issues?

They are both Seagate 7200.

Please advise as have 2 torn apart iMac and need them up and running.

thank you in advance

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

There may be OS compatibility issues if so this is a software, not hardware problem.

If you are seeing the circle with a slash through it the "system" is not (or files/kernels) are not compatible and a reinstall will correct it. If you are seeing the flashing "?" then there is no usable system folder (the old Mac may have been a PowerPC) or the HD is not mounting.

If this answer is acceptable please remember to return and mark it.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

Thank you Machead3,

You are correct.

I shift+option R restarted and got the disk to load.

Thanks!!

tarafından

Yorum Ekle

Yanıtını ekle

Davejp sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 229