Ana içeriğe geç

The G4 Quicksilver came in 533MHz, 667MHz, 733MHz, 800MHz, 933MHz, And 1.0GHz speeds.

49 Soru Tümünü görüntüle

It boots to a point then shuts down

Hi, I'm new to ifixit, loving it.

In brief, I bought a Power PC Quicksilver M8493, and to be frank, was diddled. When I got the machine home I discovered it had no HD.

Upon pressing the power button I'd get a glow, but no action.

I did a lot of googling and changed out the PRAM battery, pressed re-set etc and started to get a partial boot.

I left the machine for a while, returned and got a full boot to folder with flashing ? no surprise there as there's no hard drive.

It would hold on the folder screen and then shut down. I subsequently discovered that if I left the machine plugged in all the time I would get the boot to folder screen, most of the time. If I unplugged for a while, it would go back to glowing button.

I did some more googling and followed the procedure of

(a) unplug everything

(b) press power button

(c) remove pram battery

(d) press reset button next to pram battery

(e) reconnect and reboot

this resulted in the same glowing but inactive power button issue, and after a while of being plugged in, I'd get the partial boot.

I also did the boot with CMD-OPtion P R held down, this resulted in one instant reboot, then nothing.

From my further googling and forum searching it's looking like it may be a PSU problem?? and help would be much appreciated

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

If you have an HD that you know is good, it could be the cable. If you have an external case for the HD (Firewire only) you could try to boot from it, or a Target booted Mac (again via Firewire - won't USB boot),

Have you seen this diagnostic guide… is there a display attached… some of these would not run headless.

If this answer is acceptable please remember to return and mark it.

Bu yanıt yardımcı oldu mu?

Puan 2

3 Yorum:

thank you, I will need to go through that methodically. When you say headless you mean without a monitor. I tried with and without. I need to install a hard drive too, the 'seller' I suspect sold something he'd never used. Thanks again.


Yes headless meant sans video out device. If you're not seeing any video your GPU/VGC could be shot, and a possible reason for the sudden shutdown. Be careful with the CUDA switch - pressing it too many times can kill the board... also when it says press and hold, don't slip off... for the PRAM (control-option-P-R) I always went through three bongs to ensure the data was completely flushed - what you're doing there is "resetting" the mac version of BIOS. So once it "records" what ever hardware issue you have it remembers it until you flush the PRAM again.


Again, thanks. I tried to boot up after having the computer plugged in for the night. Mouse, keyboard and monitor attached. It booted to the folder ? screen. It held there for about 30-40 seconds then shut itself down. The second time I tried to boot it shut down before reaching that screen. It seems like it may be a psu issue, as each time you try to boot it makes less progress. I'm going to install a hard drive and try to install Mac Os, but I suspect I'll be changing the psu. I have a few spares I bought in a job lot. Incidentally is there anyway to test them before installing? thanks


Yorum Ekle

Yanıtını ekle

gsdf23e1213f3r sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 7

Her zaman: 748