Model A1136 / 30, 60, or 80 GB hard drive / black or white plastic front

853 Soru Tümünü görüntüle

iPod won't turn on, stuck on Apple Logo Splash Screen.

Well, one day, I decided to try to sync my iPod (80 gig 5th Gen Classic) with Winamp, and, at the same time, unbeknownst to me, iTunes was doing something with it at the same time. Long story short, it won't be recognized by my laptop (Windows Vista Home Premium, SP2) and is stuck on the Apple Logo Splash Screen thing. I've tried to let it die, and then try to turn it on after a while, but that hasn't worked yet. This just happened yesterday, so the problem's still fresh. I've tried using all the wires in my possesion, and even went as far as to borrow a friend's, so I'm pretty sure it's not the wire. I've tried hard resetting it multiple times, if holding the Menu and Select button at the same time and waiting until the splash screen shows up is what hard resetting it is.. Help is GREATLY appreciated. Thanks!

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

I would try to boot the iPod into disk mode and restore it.

to go into disk mode, toggle the hold switch to ensure it's switched off.

press the menu and the select button until the iPod switches off. immediatly press and hold the select and the play button until the iPod boots up and shows "disk mode". plug in the iPod and start itunes. the iPod should now be recognized and then restore the original firmware - you will lose everything whats on it - but you should have a working iPod after that.

good luck

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

pritom chowdhury sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 4

Son 30 Gün: 29

Her zaman: 7,713