Ana içeriğe geç

The Kenmore Elite HE3 is 7.2 cu. ft. capacity electric dryer by Kenmore.

318 Soru Tümünü görüntüle

Why does the dryer stop after the pushbutton start switch is released

Kenmore Elite 110.73942100 Gas Dryer

This is a Kenmore Elite natural gas dryer. When I push the start button the dryer drum begins to tumble. When I release the start switch the drum stops. I have tried all the settings on the dial. Timed, automatic, heat, air cooled. It doesn't seem to matter, the unit will only stay on if I continue to hold in the start button. The moment I release it the unit stops.

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 7
4 Yorum

Mike, did you get it fixed?


Thank you for assistance. The motor relay switch was in fact deffective. The coil on the relay was open. When I replaced the relay upon pushing the start switch you could hear the mechanical contacts close and it completed the "run" circuit and dryer motor stayed engaged. You explained well and the location of the switch was on the console where you had indicated.


I have a GE model #GTDP301Gl0WS that is doing the same thing. Any thoughts?


The GE problem is either the belt or the belt switch. In my case it was the belt switch, as the switch is on the bottom and got wet.

The instructions did not totally work for me. I have a 2015 model. I commented what I did on the youtube video.


Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Most likely cause is the motor relay. Unplug the machine. Use a multimeter to check continuity across the motor relay on the two pink/black wires. If the circuit is open then the relay is bad. This can also be caused by a poor connection or corrosion/oxidation on the contacts. Pull the connectors off and rough up the male connectors with some fine sandpaper or steel wool.

If the relay checks okay then most likely the control is the problem.

Bu yanıt yardımcı oldu mu?

Puan 4

8 Yorum:

Most likely the centrifugal switch attached to the motor but, the points on that can also be cleaned - I'd suggest an emery board or a points file from the automotive store. The motor has two sets of windings, the start windings and the run windings. For the motor to start it has to first start on the start windings. The centrifical force of the motor changes the contacts in the switch to the run windings automaticly. When you push the start switch, the motor is running on the start windings. When you let go, you remove the power to the start windings and the motor switch takes over supplying power to the run windings. The power for the run windings is supplied by the relay behind the console. There are two power relays (1 for start windings other for run windings) and both are the same. To confirm what is bad, try swapping the wires from one relay to the other and see what happens. Please let us know the results.


Cellers, you can really confuse an answer sometimes. Mike didn't want to know how the thing ran, just how to fix it. Which he did, and I quote from his email to me, "Mr. Mayer,

I wanted to thank you for your assistance on the question below posted on I tried to respond on the ifixit website but it is very confusing and I don’t know if my response was ever posted or added to a comment section or really what happened to it. One way or the other I wanted to let you know that your posted answer worked very well."


This also applies to the Electric Dryers.


Mayer, where do you find this unit once you've unplugged the dryer?


Sorry I have a sort of noob question.

So I'm having the same issue. GE Element dryer Model DPSR610GG0WT only runs now when I hold the start button down and it looks like I need to replace the motor relay. I've unplugged it and taken off the top part to expose the wires but I'm not sure which one is the motor relay. When I google motor relay nothing really looks like what I've got.

Is it the same as the push to start switch 540b196p001

Is is the selector switch 572d434p003

or is it something else that's harder to get to ?



3 tane daha yorum göster

Yorum Ekle

I’ve replaced the push to start switch and the motor relay and it still didn’t fix? What should my next step be?

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

Where is motor relay?


Yorum Ekle

Yanıtını ekle

Mike Conklin sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 2

Son 7 gün: 27

Son 30 gün: 70

Her zaman: 43,481