Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

Revamped version of the iPhone 3G with faster processing speeds. Repair of this device is similar to the 3G, and requires simple screwdrivers and prying tools. Model A1303 / 16 or 32 GB capacity / black or white plastic back.

1966 Soru Tümünü görüntüle

iPhone 3GS Totally unresponsive, powered-off state


Totally unresponsive to anything (home button, sleep/wake button, vibrate switch, USB connection, power charger connection, push notifications). No inputs or interactions can make the phone respond in any way. It is just a dead black screen.

The phone is in great physical shape (as far as I can tell), has not been abused or gotten wet.

My phone has been doing this a few times. I've always been able to resurrect it, but not this time. The first time it did this it woke itself up after a couple of hours. The second time it woke itself up after about 12 hours. The third time it did this I got angry with it and started hitting it (tapping heavily on the screen). Surprisingly that made it turn on. The fourth time it did this tapping didn't work, so I tried gently flexing the chassis of the phone. That did the trick. The fifth time, tapping and flexing didn't help, so I opened it up and reseated cables 1 and 2. It turned on right away after that. This final, sixth time, the cable reseating did nothing, so I tried reseating all the main cables (1-7). Still nothing.

Some extra info... the battery has always been at least 1/3 charged when it goes into this unresponsive state. It is usually over 1/2 charged. So it isn't a dead battery. When I resurrected it before, it did show the boot screen, so it apparently powers down at some point or reboots upon reawakening. One time it was dead for 2 days (the time the reseating of cables 1 and 2 worked)... when it was dead for that long when it woke back up the battery was nearly completely depleted... to the point where it wouldn't boot up without some charging. So something was on and draining power during that time, even though it was unresponsive and apparently dead.

Help! I don't know what to try or what the problem could be.

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

1 Cevap

Filtre ölçütü:

This must be a power related issue - I would replace the battery, removing all necessary components and when reassembling, ensure the connectors are clicked down (if not, this is an indication of the pins wearing or damaged, either on the main board or the flex connectors themselves).

If a new battery does not work, you may need to also invest in a new charging port (and sometimes worth testing the charge with a new data sync cable and power plug by connecting it to a wall socket).

Other than these steps you may find the power IC is at fault, this is a board level issue and is not easily fixed.

I hope this provides some insight!


Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Dave McCall sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 2,461