Ana içeriğe geç

Panasonic released the CF-29 on January 1, 2004. It was designed to survive the harshest environments US Armed Forces, service personnel, and enthusiasts could throw at it. The Black Hawk CF-29 was released in 2009.

17 Soru Tümünü görüntüle

Why is my hdd not booting or showing up?

I have a used Panasonic CF-29. It came with a SATA upgrade and a 80GB hdd. A couple weeks later it stopped booting saying "Operating System Not Present" and the bios wouldn't show anything under Master IDE so I thought the HDD had died. I swapped in a small SSD (128GB) and installed Ubuntu from a live-usb. EXACTLY the same thing happened "Operating System Not Found"

I've traded the SATA adapter, ditto on both drives.

The weirdest part is that no hdd ever shows up in the bios but will be visible later as a partitioned disk when I view it with Parted in Ubuntu. I can format and install Ubuntu to the disk but upon rebooting the same error appears.

Any ideas what could possibly be going wrong?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan -1

Yorumlar:

Don't spend any more money on a CF-29, it's not worth it.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Change the hard disk legacy mode in you BIOS and reboot the system. try to install OS with Bootable Disk

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

I'm not seeing a hdd legacy mode. Does this bios have a hidden advanced menu/mode like I've seen in other bios'?

tarafından

Have you tried to update BIOS?

tarafından

Yorum Ekle

Yanıtını ekle

Kris Jensen sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 1,848