Ana içeriğe geç

2.26 or 2.4 GHz / White plastic unibody enclosure

707 Soru Tümünü görüntüle

No Sound Output from Internal Speakers

Hey guys, I have a Macbook Late 2009, White, Unibody.

For some reason I have no Audio coming out of my Macbook. It says in "Sound Preferences > Output/Input" I have no devices.

I've made sure the speaker is connected to the motherboard, but when I try and change the volume it has a little "No Entry" sign under the volume. There are no lights from the Audio Jack, and it has been cleaned thoroughly.

I am running Yosemite 10.10.3

Please help!

Thank you.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Hello Mayer,

It says under "Audio"

Devices:

Intel High Definition Audio:

Audio ID: 0

by

Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

Let's try to determine if it a hardware or software issue. Go under the Apple in the upper left hand corner to "About this Mac" > more info > Hardware > audio, and let us know what it tells you.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Mayer. Could you please help me with this. I have the exact same issue.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

MacBook Pro 15" Unibody Mid 2009 with exact same problem.

Went to check "about this computer" > Audio> Devices> (there is nothing)

Could it be a Hardware issue?

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Joshua Turner sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Past 24 Hours: 0

Past 7 Days: 2

Past 30 Days: 15

Her zaman: 2,017