iPad 4 LTE CDMA won't turn on, recovery mode fails to restore

My 4th gen Verizon iPad crashed the other eve when a call came into my iPhone. The call registered on both devices, I answered on the phone. At that point the iPad crashed and attempted to reboot then screen went black. It was unresponsive to reset holding power and home button.

After an overnight charge, the device was plugged into a PC running iTunes. iTunes did not recognize a device was plugged in until I placed it in DFU mode and attempted recovery. There were no screen images seen on the iPad during the process. iTunes completed the download, then attempted but failed at restoring the device multiple times. I tried 2 different cords and 3 different USB ports on the PC, before attempting to restore it from iTunes on a Mac with the same result.

Device has no water damage and no visible damage to case or screen

Is the device dead/beyond repair or could there be hope?


Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

1 Yorum:

Did iTunes happen to give you an error number when it failed the restore?


Yorum Ekle