Ana içeriğe geç

Originally released in 2006, the NeatDesk is a desktop document scanner with ADF and full-duplex features. The early revision has model number "ADF-070108" and the newer revision is model "ND-1000."

36 Soru Tümünü görüntüle

Gray band on one side of Scan

My neat desk scanner still basically works fine but repeatedly there is either a gray band on the left side of the front page or that same band is simply a poor scan.

Cleaning sand recalibrations sometime will correct the problem for a day or two and then it returns. Reloaded software and drivers but no effect .

By the way I use mine on Macbook pro.

Any Ideas? Neat support is so unhelpful and mostly unresponsive.

Thanks.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 4

Yorumlar:

Did anyone ever find a solution for this?

tarafından

I have the same problem; gray band, 1/3 page, left side

tarafından

Same problem here, it appears that on the side that lifts up from the scanner, there is a plastic strip that has been scuffed on my unit. I've looked only but cannot find that plastic piece to simply replace it.

tarafından

Yorum Ekle

4 Cevap

Filtre ölçütü:

PLANED OBSOLESCENCE It seems NEAT wants you to buy their new subscription service and their new scanners. Mine is doing the same thing but it happened shortly after an update software update.

Sorry this answer is not a fix but maybe it is. You throw the scanner in the trash and you buy another brand.

You would think NEAT would scan the net for forums like this and post a fix. But if they did they would loose out on sales of their new scanners. If you fix your old one why buy a new one.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Sometimes I feel Apple does the same thing. Ever notice how slow your phone gets after an update? Might be a coincidence.. or maybe a conspiracy. :)

tarafından

Yorum Ekle

…and years later, I scanned it 2 sided and turned my document around. The backside scanned fine. Not convenient but a work around.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Possible Fix: Deeply clean the front scanner, then recalibrate. Worked for me so far. I took the front scanner out. 6 screws at the top of the front lid, pry off lid from left/right. Once open, remove the white flat-flex on the right (pull). The scanner head is held in with clips on left and right, a screwdriver to push them in. Careful of the 2 springs beneath the scanner head. Once the head was removed I used a alcohol wipe to clean the lens and really well under the odd plastic cover. (it doesn't come off).

My belief, that a smudge or some dirt keeps the band from properly calibrating. (mine is in the center).

To reassemble, I gently popped the scanner head back in, replaced white flat flex, and snapped cover on, and put in screws.

First test scan still showed band. Performed calibration with a thick piece of white paper. Scan looks perfect.

Note: before this, running a calibration could make the band less noticeable but it was still visible. Now the band is gone.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Jon get a piece of 8.5x11 cardstock white paper and insert it into the documents port. It doesn't insert like a receipt you have to push it down into the scanner until it stops. At this point run the calibration then the clean cycle about 5 times and this will fix the problem. I had the same problems and once I figured out how to calibrate and clean it properly it works like a charm. I wasn't even getting an image after a scan I was also getting the grey band sometimes but this fixed it for me....good luck.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

jon adir sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 4

Son 30 gün: 15

Her zaman: 601