Ana içeriğe geç

Repair guides and disassembly information for laptops manufactured by ASUS.

2086 Soru Tümünü görüntüle

touchpad recognized as PS/2 mouse, SmartGesture freezing keyboard!

This notebook just came back from warranty service - all of a sudden it did not turn on.

Apparently, they replaced the whole motherboard.

Kept the hard drive, which was very good - I could keep OS and data.

Anyway, it seems like this other motherboard has a different touchpad.

I am actually not sure if it is just different, or simply not working.

I have Ubuntu and Windows (now upgraded to 10 after a reset).

In Ubuntu, the touchpad used to do the same when I first bought the notebook.

Just worked as a PS/2 mouse, no scrolling, no multi-touch.

After some configuration (for which I do not remember the steps) it worked fine.

Never had a problem on Windows, BEFORE.

Now: I could see from Ubuntu it is different hardware.

I think this touchpad is ElanTech while the first one was FocalTech.

Not 100% sure though. Trying to solve that as well.

On Windows, which is even more annoying, if the SmartGesture package is installed, the touchpad does NOT work at all, the keyboard freezes, it is basically impossible to use any input device but external ones. If I uninstall SmartGesture, the touchpad and keyboard starts working again, just the touchpad works as a PS/2 mouse ONLY, no scrolling, no gestures.

Any hint on what to do?

Sending it back and going through ASUS support again?

asus ux303LA

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

I would check the driver softwares you have installed, make sure they are correct for the model

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Eu GND sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 666