Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

The third generation of iPad, released on March 16, 2012. Full 4G and Wi-Fi model repair guides. Repairs require heat and careful prying.

367 Soru Tümünü görüntüle

Installation of iOS <9.x on A1460 iPAD 3

Hello

I am a little bit lost ... I would like to install iOS 6, 7 or 8 to an iPAD 3 (model A1460). This model is described as "shipped with iOS 6" but I cannot install iOS less 9.1 to it.

I found a website which says this model does only accept iOS 9.x, but also 9.0, 9.0.1, 9.0.2 installation does not work (I am booting the iPAD to maintenance mode and try to install via iTunes, forcing selection of ipsw file via ALT key).

I am wondering, as the iPAD is from 2014, where no iOS 9.x was available AFAIK.

Can anybody help me to force the installation of a lower version?

Thanks in advance.

Dietmar

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

Not possible unless you hack it. Apple has full control over which version of iOS you install to the device.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

Hi Tom

Yes - I already read a bunch of articles about it ... :-(

I asked here, because I thought it could be done in a "normal" way.

Thanks anyway for help.

tarafından

Yorum Ekle

Stone,

As tom said there is no official way to do that. you have to break the jail to downgrade the IOS

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

download the isp and hold shift when you click update/ restore and click your ipsw

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Is the usage of the shift key different in its effect from the option (alt) key? I already tried to install ipsw by using option key (which enables selection of ipsw), but if I try to install anything below 9.1 it says that the iPad is not compatible with that version - and I am wondering, as I said, as this version of iPad was shipped with iOS6 in the beginning.

tarafından

Should have mentioned, I am running Mac OSX Mavericks and newest iTunes - just tried the way with using Shift, but it does not offer the file selection window :(

tarafından

Just to add this: using SHIFT or ALT key (depends on the OS I guess) is just for restoring manually but by using an officially signed ipsw.

tarafından

Yorum Ekle

Yanıtını ekle

Stone sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 269