Booting only to recovery and recovery is not loading

I don't know if this is the right place to post this but here we go.

This was the first time I ever did something to my phone using root access and that stuff so I'm not that experienced. After a while I got root access and installed CM13 using PhilZ recovery, the only problem was that it wouldn't install gapps, it just threw out an error with error code 12, so finished the installation without gapps. Then using "Flashy" (the only one that I got to work) I set up TWRP recovery on my phone. Then turned it off, tried to boot into recovery mode. The Samsung Galaxy S4 mini screen showed up with "RECOVERY BOOTING. . . ." written in the top, just the slight problem that it wouldn't do anything from then on. So I tried to do a normal boot and it just booted to recovery again, still not loading.

Help would be much appreciated as I would like to use my phone soon, thanks

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle