Ana içeriğe geç

Google-branded tablet with a 7" screen. The device needs only prying tools and screwdrivers to fix. Model number: ME370T.

149 Soru Tümünü görüntüle

New motherboard does not recognize USB

Replaced the motherboard and everything worked fine until the battery died. It was not charging while I had it plugged in. Now it is dead and will not take a charge and boot. There is no visible damage to the connector or wire from the USB/sound board. Does something on the board have to be reset for it to recognize the USB/ sound board?

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

4 Yorum:

What is the history of this tablet? Did you find out what was wrong on the previous motherboard?


The device stopped booting one day and I tried to flash the os but made a mistake and blanked the recovery partition. It was done till I replaced the motherboard then it came back like a champ. I reinstalled my apps and set it up. By then the battery was low and I plugged it in but it did not show it was charging by the outlet or through the computer. It did not recognize any power or PC connections. I hoped it was charging anyway and left it plugged in for the night. The next day it was completely dead. There is no way I could have damaged the connector from the USB/sound board since I barely had to touch it to move the new motherboard in or out. That was a very easy install. Unless there just happened to be a weird Static discharge that I didn't see .... Not sure if I now have to order the USB/sound board plus shipping or if there is a hidden jumper pin to pair the battery to the motherboard. Any ideas?


Have you tried another battery?

Edit: Actually it sounds like charger port if it's not detecting the charger or the computer.


Did you figure out what was wrong? My problem is similar.


Yorum Ekle

1 Cevap

Filtre ölçütü:

Well first things first , you need to get it powered up. Your battery should charge as long as you have the proper charger. The connector from the battery to the computer is suspect if the battery is taking a charge. Test battery w a volt meter to know what you have. Trouble shooting is a method of canceling . For instance ,usually check the obvious . Things that get the most abuse , like the cord or the battery . How old is the battery , if it's over a year there isn't much left. Depends on use of course , then if you have voltage evrywhere but the computer then the obvious is the connector and if that is the case did you forget to plug in the jumper from that connector.

I would certainly retrace your install and double check everything, I can almost guarantee it's something easy and stupid.

Good luck !

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

michael lemacks sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 1

Her zaman: 115