Ana içeriğe geç

Service is "Searching" indefinitely

Work at a repair shop and have an issue with a customers phone showing that it is 'searching' for a signal on end. Is this something that a parts repair would solve or is it a mother board issue?

Update (03/12/2016)

It now says 'no service' despite there being service on the SIM

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 4
Yorum Ekle

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

Have you tried all the software things first? Toggling airplane mode, force restart, resetting cellular settings? If you've tried all those things and it still doesn't work, you can try disconnecting then reconnecting the battery, then connecting to wifi

iPhone 6 Pil Değişimi

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Yeah, I did all those things. I also tried installing a new charging dock and antenna at the top but those didn't help. The phone isn't in my hands anymore but if anyone has another solution that would be great :)

tarafından

Yorum Ekle
En Yararlı Yanıt

If you have already tried the antenna fix, the Software fix, the charging port fix, housing swap, etc...keep reading...

Over the last year, I have had many of these come across my bench and the majority 8 of 10 (Guestimate) have been the Baseband IC. Dial *#06# you should see the IMEI, IF Not, then this just may work for you.

You will also want to look for Modem Firmware version in settings to see if it is listed, if not, then I would look at U_PMICRF Baseband power management IC.

also, if imei is there,modem firmware is there, it could be one of these 3: U_ASM_RF antenna switch module ic chip, WTR1625L Transceiver chip IC U_WTR_RF, or Receiver IC U_WFR_RF WFR1620

I suggest (If you have the experience and tools) that you remove the Logic board and the shield next to Sim Tray off. (The one closest to the battery connection, not near LCD Connectors).

Then you have a few options:

1. A temp fix that does work as a bandaid fix, reflow the baseband IC somewhere near 340C to 360C

2. Remove the baseband IC and reball it, also running short jumpers on the U1 and V1 pads (Not a permanent fix but much better than the reflow)

3. Same as number 2 but run long jumpers from the U1 and V1 pads. This requires removing the Sim Tray to get to one of the destination points and pretty difficult to reuse the tray as there is alot of plastic in it. the other jumper goes to the back side of the board.

Here is a video referred to me by @refectio of Chris long doing this repair:

https://youtu.be/1o49Ya-jEAA?t=3h55m00s

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

It's weird but it seems to me that this answer used to have a whack of upvotes and every-time I link to it (and check), it seems to have less and less votes (or maybe I'm just imaging things or thinking of a different answer Michael provided). Can the mods see anything in the admin panel to see if there is any foul play?

@mayer @oldturkey03 @danj @jayeff

tarafından

@refectio I just triple checked and this looks legit. I bookmarked it and keep a screenshot of it, just in case something else should pop up.

tarafından

Thanks @oldturkey03 , perhaps I'm thinking of another answer.

tarafından

Yorum Ekle

Yanıtını ekle

Paul sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 5

Son 30 gün: 27

Her zaman: 3,299