Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

display freezes several minutes after coming online

Just acquired a used G4. The previous owner was advised that there is a graphic card problem. I am of the opinion that this is all a function of the logic board.

Also could there be a fan problem.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

I think I have reset the PMU. System still freezes after 6-10 minutes. Then requires a period of shut down before a restart otherwise it goes into a blank blue screen. Note when it freezes there are a series of horizontal lines on the bottom third of the screen. My next move would be to reseat the Ram. Unable to do a reformat etc because I do not have the system disks.

Do you think this could be a fan issue.

tarafından

whilst fiddling about with the GPU it ran hot, the fan ran non-stop but the display did not come on. Fiddled again, no fan, system started up display OK but froze again after 6 minutes.The moral..... the fan can run.

tarafından

Reseated the Ram card. No change system still freezes after short period. Did notice that whilst monitoring Hd info... Under the heading More info the report was fetching. This status was never achieved ie the rotating symbol did just that ie it continually rotated.

tarafından

Yorum Ekle

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

Nintendo Switch Setleri

A quick fix to get back in the game

Shop Switch Kits

2 Cevap

Filtre ölçütü:
Seçilen Çözüm

First boot from the system installation disk and see if it freezes. If if does not freeze, Reformat the hard drive and install new system. If it does freeze, re-seat the RAM, reset the PMU, here's how: http://support.apple.com/kb/HT1431

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

+

tarafından

I think I have reset the PMU. System still freezes after 6-10 minutes. Then requires a period of shut down before a restart otherwise it goes into a blank blue screen. Note when it freezes there are a series of horizontal lines on the bottom third of the screen. My next move would be to reseat the Ram. Unable to do a reformat etc because I do not have the system disks. Do you think this could be a fan issue.

tarafından

Have you opened it up and cleaned the fan out?

tarafından

Sounds like the hard drive is locking up after heating up. Back up your user data ASAP.

tarafından

Yorum Ekle

I had the same problem with a 933 Mhz ibook - i.e. screen freezing after a few minutes, sometimes not booting up and screen remaining blank. Took me a while to figure it out, as it appeared to be heat related - I could put an external fan on it and it would stay working for a lot longer. Thought it might be the internal fan not working, but I tested that (connected it to a battery) and that was working. The fault lies in the Graphics chip which sits under the larger second part of the heat sink. What happens is as the chip heats up, it starts to come away from the logic board (cracked solder perhaps?) and stops working. Not helped by the fact the logic board is very flexible at this point. The solution is to put a shim between the graphics chip and heatsink to keep the chip pressed hard on the board.(conveniently in this model the heatsink for the CPU is separate and does not require a shim) In the absence of any copper sheet, I found the ideal shim to be a 5 old half penny pieces (that is UK pennies as they are 1mm thick) liberally coated with heat sink paste. Result - I have a perfectly working ibook that has been working for a month now without any issues. Hope that helps.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Interesting! I was having the same problem. I could start up in single-user mode (text only mode) and the computer would work fine indefinitely. If I tried to boot anything with an advance graphics mode (Mac OSX, Install disk, Ubuntu for PowerPC) it would hang. It would also hang when running the AHT during the video test.

I also removed the heatsink and applied thermal paste. Still hangs after a minute or two.

HOWEVER - If I just remove the keyboard and press down hard over top of the GPU, the system booted and ran fine for several minutes. It even continued to run after releasing my sore-and-hot thumb.

I may try the shim idea, or some way to resolder the chip.

Thanks for the tip, Jeff.

tarafından

Yorum Ekle

Yanıtını ekle

Aston Ffrench sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 2

Her zaman: 1,976