Ana içeriğe geç

The third generation of the Apple iPad, released on March 16, 2012. Full 4G and Wi-Fi model repair guides. Repairs require heat and careful prying. Model numbers: A1416, A1430, and A1403.

313 Soru Tümünü görüntüle

Boot loop after digitizer replacement

Hi out there,

I really need some help here!

I just helped a co-worker replace the digitizer on his iPad 3. This is nowhere near the first time that I have replaced a digitizer on an iPad, but definitely the first time that I have had this issue.

I of course tested the device after the replacement and everything seemed to be working fine and they were able to use the ipad for some time befor it started acting up.

The iPad seems completely dead. Nothing happens when it is plugged into a charger nor a PC. After about 3 minutes, the battery charging symbol appears and a few seconds later the Apple logo appears. Just before the device boots, it shuts down again and I have to wait another 3 minutes for the Apple logo to appear agian.

I have tried to do a hard reset, but that has no effect what so ever and I have tried to refit the old digitizer - with the same issue.

The iPad is not recognized by a computer until it has almost booted and that is only for a few seconds until the iPad shuts down.

I would be HUGELY greatful if someone could help me out here or point me in the right direction.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

2 Cevap

Filtre ölçütü:

You have a short somewhere...

Bu yanıt yardımcı oldu mu?

Puan -1
Yorum Ekle

Would be awsome if someone could help me out here..

Bu yanıt yardımcı oldu mu?

Puan -1

1 Comment:

I told you the answer you have a short and it is tripping a protective measure... And then it turns back on...

tarafından

Yorum Ekle

Yanıtını ekle

Soren Jakobsen sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 140