No sound from any media after screen replacement + 5.1.1

I've had this device for a while now awaiting funds for the replacement LCD. Previously the device worked, all functions normal, apart from occasional App and touch screen lag and wifi connectivity issues, which I think are common to this device.

Previous history:

1 previous owner, device had been dropped and bent. Battery replaced along with the mid-frame and screen assembly. Charging port, volume rocker and S-Pen replaced too.

Replacement LCD had then developed a crack and then stopped working and needed a screen assembly replacement once again.

I replaced the screen assembly and booted up to the previous software version (something around the 4.2 mark).

I have done exhaustive research on these issues and have tried practically everything. I'm hoping someone has had the same combination of problems or may know what I could possibly be doing wrong.

Issues:

• No menu/touch sounds from loud speakers or headphones, (see below)

• No media will play, if I try to play a Youtube video, the player reports 'there was a problem...' (even when wifi is OK) No sound files, MP3's, etc will play. All proprietary media players either report an error 'could not play this file type..' or crash.

Other issues:

• extreme lag when using the device, random 'sleep/wake' - volume change lag, random freezes in menu, almost unusable in current state. Random reboots into safe mode.

• S-Pen is physically attached but displays 'S-Pen Detached' in top left corner.

• Wifi connection poor, cuts out if more than 4-5 metres from router. No other device effected. However, I was able to download software update.

What I have tried:

• Installed 5.1.1 which fixed the App lag, all other problems persist.

• Cleared partition cache, nothing fixed.

• Reset to factory, no change

• Continually rebooted device, no change

• Checked physical connectors, antenna, loud speaker, etc, removed battery. no change.

Any help would be really appreciated before this thing gets binned!

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle