The battery doesn't take charge. What can the problem be?

Hi, I have a tablet samsung galaxytab3, the battery doesn't take no more charge. I don't know to buy a new one.

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Have you tried a different charger?

tarafından

Yorum Ekle

Pro Tech Toolkit içeren veya $100tüm siparişlerde ücretsiz kargo!

Mağazamıza Göz Atın

2 Cevap

Filtre ölçütü:

It is likely to be the battery. There may be mobile phone repairer in your area that can replace it. You can do it yourself if you have the skills. Here is a youtube video on how to do it: https://www.youtube.com/watch?v=_I2uLqRg...

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yesterday a was fixing a similar problem and it was the connector that plugs in to the logic board. This battery as clearly been reworked at the factory even though the unit was sold as new. The unit wouldn’t start and constantly cycle on off and didn´t charge. We took the battery out and charged directly with some pins. When we put it back we notices that notices that there was only 1.5 volt on the board and 4 volt on the tabs when the unit tried to boot up. On the battery tabs there was 4 volt all the time. I followed the voltage drop to the connector and found two dodgy pins on the negative terminals.

Update (02/22/2019)

Block Image

I hope the image loads this time.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

estimablej sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 0

Her zaman: 50