Cell antennae signal weak

Hello all!

So the Lightning connector went bad (unable to charge when plugged in) so I had a local shop repair it. After that, it seemed as though the phone had a hard time acquiring a cell signal but I couldn't pinpoint the blame on the repair shop.

Question: Is it possible that an antenna connector/connection was left loose? If so, does anyone have a picture of the antennas that control that? If needed to replace, would I replace the logics board? (assuming the antennas are connected to it)

Thanks for any and all help!

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Thanks! I'll give it a shot when I get the repair tool kit to take it apart. Thanks again!

tarafından

Yorum Ekle

Pro Tech Toolkit içeren veya $100tüm siparişlerde ücretsiz kargo!

Mağazamıza Göz Atın

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hello,

If the issue was not present before the charging port replacement, then the sudden loss of signal is most definitely stemming from the replacement. As always, before proceeding always make sure to soft reset the phone by holding home and power button simultaneously for 30 seconds. If problem is still present, try steps below.

1. You should check under the battery connector cover, if the gold antenna connector isn't plugged in, plug it in.

2. If the connector is plugged in, you need another charging port. Charge port issues, while rare, still occur. Sometimes the solder from the antenna connector on the charge port is loose, or improperly done. A new charging port should fix the issue.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

And no, you don't need a new logic board

tarafından

Yorum Ekle

Yanıtını ekle

Keith Baldwin sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 2

Her zaman: 135