Ana içeriğe geç

Model A1213 / 8, 16, or 32 GB capacity

217 Soru Tümünü görüntüle

Contacts with iTunes but I can not reset error (1)

Hi I tried to use my old iPod 1 generation I didn't use for years.

I can connect it with iTunes but can't reset. I always get the error (1)

Has anybody a good idea?

I would be thankful.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Search and download iTunes 11.0 (for some reason this version was able to connect with server and restore my ipod)

Uninstall your iTunes make sure all files are erased if you don't the Library from the latest version of iTunes will prevent the older version from starting.

Once 11.0 is running, restore iPod Touch as normal

I did mine from a PC and it worked.

Bu yanıt yardımcı oldu mu?

Puan 1

2 Yorum:

love you man... its 4:10 morning and after 4 days im finally relaxed i did it.... thanks thanks so so much....


No worries... I felt the same when it worked for me too. All the best


Yorum Ekle

If you just want to wipe it, you can do it from the iPod itself:




It might not reset through iTunes if it was attached to another computer/Apple account

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Willsky sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 3

Son 30 gün: 4

Her zaman: 286