Ana içeriğe geç

The AirPort Time Capsule is a wireless network device featuring network-attached storage (NAS) and a residential gateway router.

19 Soru Tümünü görüntüle

What is the part number of the power supply?

Hi, my 4th Generation (a1409) Time Capsule is begining to display issues with the power supply (will randomly shut down and won't turn on until is cooled). Want to replace the power supply board but don't know the part number.

Does anyone know it?

Thanks!

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

Skip the upgrade.

Take $10 off $50 with
SKIPANDSAVE10

Save Now

3 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hey Felipe Olivares!

I was looking at the guide for the A1302 Airport Time Capsule to see how they removed the power supply. After looking around for specific model information and checking the A1302 guide, I saw that Delta made the power supply. Not only did they make it, but they provided the model information on the power supply. I would suggest opening your A1409 Airport Time Capsule (if you haven't already) and seeing if the information you seek is available on the power supply.

Let us know if you are successful!

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Felipe Olivares , Find below a couple links for replacement power supply, The 2nd link has some what looks to be good info. you should read before replacing power supply. 1st link is to a replacement power supply, just ensure it is correct for your model # before ordering or you could also do a google search for possibly better pricing. If not what you are inquiring about keep the question alive. Good luck.

I hope this helped you out, if so let me know by pressing the helpful button.

http://www.ebay.com.au/itm/Apple-Time-Ca...

https://discussions.apple.com/thread/650...

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

After looking around it seems that the issue is not the power supply but rather an issue with the logic board. The symptoms matched everything on this page:

https://sites.google.com/site/lapastenag...

I did notice upon opening the unit that the fan was very clean (unlike the fans of any of the notebooks I've serviced in my house full of lint/dust/etc.). I don't think the fan has ever worked at all.

During the process of removing the logic board I damaged the fan connector in any case.

I baked the unit in the oven and assembled it back together. It's been half day and the unit seems to be working normally (though feels warm to the touch; not warmer than before leading me to believe the fan has never worked; don't recall every hearing a noise resembling the noise from a fan ever).

Will report if issues reappear.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

Yanıtını ekle

Felipe Olivares sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 15

Her zaman: 458