Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Guides and support for various television (TV) brands and styles.

6638 Soru Tümünü görüntüle

Blinking red light 5 times Sony Bravia 55" tv

The Sony Bravia KDL55NX810 tv powers up for approximately 5 to 8 seconds then automatically turns off, then red light blinks 5 times. I replaced the main board but that didn't fix it Where can I get a diagram of the boards and their names?

How can I fix it ? Or do I need to call a tv repairman?

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 11

Yorumlar:

Had the same problem replaced Pico fuse on Power Supply fixed problem. Fuse is located near top left closer to connector plug . Fuse is & amps marked as L7.

tarafından

Had the same problem replaced Pico fuse on Power Supply fixed problem. Fuse is located near top left closer to connector plug . Fuse is 7 amps marked as L7.

tarafından

Hello,

I have a Sony Bravia 40 inch smart LED, model KDL40W652D. When I switch it on, it switches one for few seconds, and then the screen blacks out followed by 5 times red light blinks.

Is there a way to get this fixed… thanks much for your help.

Regards,

Sid

tarafından

yes me too facing the same problem

contacted sony customer care and technician visited checked and told its a Tcon board problem

tarafından

my sony bravia model KDL-50W800D

tarafından

25 tane daha yorum göster

Yorum Ekle

6 Cevap

Filtre ölçütü:
Seçilen Çözüm

@bo1 the 5 blink error code can have quite a few different causes. Ranging from the T-con board to the panel and few things in between. If you have the original TV remote than try to see if this will work on your set:

1. In standby mode, press the following buttons on the Sony remote:

DISPLAY....5....VOL(-)....TV POWER

2. On the left side are the blink codes. On the right hand side is the error count.

3. Under 005, you'll see three listings... TCON, HFR, and P-ID (panel).

4. Let us know what errors your set shows.

If that does not work on your set, then you will have to remove the back of your TV and check the boards. Try to rule out/in the T-con board as faulty. Disconnect the LVDS cable to the T-CON board, the cable between the Main board and the T-CON board, and see if the error code will change. Let us know what the result is.

Block Image

Block Image

Bu yanıt yardımcı oldu mu?

Puan 11

Yorumlar:

Same problem is 40r452a model of sony led on my shop.

first time problem is 6 times error then I hardly reset it.

it running good for 2 hours after 2 hours it showing 5 times red indicitor.

on main logic card all voltages showing but led is not running only backlight is going on.

i change also lvds zick but it did not start.

on panel showing 12vdc.

tarafından

Netram Rojh did you follow the above flowchart for your model?

tarafından

I am facing the same problem. The red light blinks 5 time and one. Technician has said that its circuit panel needs to be changed. He is charging₹4500/-. He also said he will take the tv to the workshop and it will take 4days to get it done. Pls suggest whether this person is saying right or he is not a reliable person. Pls answer my query urgently

tarafından

vaishalijthakkar if it is the asme make and model TV try the troubleshooting first. Replacing the panel is always the very last thing because of cost and availability. Yes he could be right with the price. 4 days maybe a bit long but he is possibly doing other jobs at the same time as well.

tarafından

Hai is it major problem or minor problem of blinking red light in kdl w800d Sony briva tv because just one year I had purchased I think Sony brand will not come mechanic problem but totally I disappointed please give advice

tarafından

11 tane daha yorum göster

Yorum Ekle

if blinking 5times

just unplug all cable

then plug only power cable

then turn on tv if its showing red led

that mean tv isin stand by mode

so just long press Power Button of Tv until tv not getting ON

or reset tv by using power + Reomte UP arrow key

if helpful plz vote

if not helpful might be issue in H/w i.e inveter of lcd section

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

tried but nothing happens

called the technician from sony customer care

he is saying its a tcon problem

tarafından

I have a problem in my sony KDL50W800D. It is showing a red screen completely. I can see all the channels and everything but RED colour is predominant. Called a technician, he said main board has to be changed. It costs 10000. Can someone kindly help what is the problem.

tarafından

Yorum Ekle

Just fixed my non-responsive (5 blink code) Bravia (2018? model).

The (possible) fix: The TV was completely unplugged for ~48 hours (not sure this was necessary.) Press/hold both "power" and Volume "+" buttons while plugging it in. Continue holding both buttons (~5 seconds) until the screen comes back to life.

-Not sure if this was a fluke but certainly worth a shot before you crack the case or just bin the TV. I read about forced restart using the factory remote Volume up and TV power button. This resulted in a new red/green indicator light code. (But my remote is a OEM replacement not the one that came with the TV.) As a last ditch effort before opening the case I thought I'd just try using the TV buttons (as described above) and eureka!

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

This worked for me! 46hx800.

tarafından

But I have a duplicate remote does it work on

tarafından

I had a Sony (generalized/multi-model) replacement remote that wasn't responding with the recommended "Power & Volume +" reset hence why I tried it directly on the tv set. It's been a month with no further issues.

tarafından

I too faced the same problem white screen , goes black and 5 red blink .As the prompted solution I pressed button 5 and - vol simultaneously.Yes it works, but the next day again the same problem.This is the 3rd day I am doing the above to start my TV.Is there a permanent solution to this.

tarafından

This worked for me. Thanks.

tarafından

4 tane daha yorum göster

Yorum Ekle

SOLVED I had the same problem of 5 blinking lights and when powered on it showed a white screen.

When I opened the back to check. It was very very dusty. So I vacuumed the PCB and all other connectors. Some places were still very dusty so took a soft toothbrush and cleaned the PCB near the tcon and other chips.

I believe my problem would have been dust particles causing some kind of conduction at high humidity and causing cross talk short circuit between the connectors. I live in Mumbai and it happened during rainy season.

Today is day 5 and no issues. TV is working perfectly.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

I too had the same problem of 5 blinking lights. Just dusted the back side throughoughly and the TV (Sony Bravia KDL-43W800D bought in April 2017) is working quite well. Thank you very much Rukesh for your very helpful and practical suggestion.

tarafından

Yorum Ekle

I believe all of similar issue with 3 Blink or 5 Blink is for the model Sony Bravia KDL-43W800D. I have used three TVs gradually in my room - last one is obviously KDL-43W800D Model. I called SONY technician to fix and they once changed Board (1.3 yrs), repeated issues came in another 6 months. They asked for money again. Now, 5 blink issue came in (2.7yrs) and I got this fixed by local technician, he done some repair ( might be cleaning even) and it started working. I started facing same issue during Lockdown. I got my old TV (Sony 32 inch) installed on table - you would not believe, this was working fine. While it was stored in dusty room and humid roof top room. I was not connecting issue that this issue is because of dust or moistures.

Sony should accept their faulty manufacturing with this model. I bought this Sony Bravia KDL-43W800D in Nov 2016 and just after warranty expired, TV is reaching to technician for paid maintenance.

I bought sony on the basis of prior experience of my old TV, but seriously no one knows which model is worthy to have it.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I’m having the same 5 blinking error . I have a xbr55a1e . So far I’ve change the t-con and the dka board still same problem

But when I pull the strip from main board to the dka it’s seem to be stable and no error signal

But when plug back in same problem . What should I do next?

Please let me know thank you

tarafından

Yorum Ekle

Hi,

Try a power reset.

Switch off the TV and the wall outlet, then remove the power cord from the outlet.

Press and hold the TV power button for 30 seconds then release.

Reconnect the power cord to the wall outlet and switch on.

Switch on the TV.

Note: Tested on KDL-43W800D

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

EDGAR SMART JR sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 87

Son 7 gün: 571

Son 30 gün: 2,628

Her zaman: 130,257