Ana içeriğe geç

Released in 2011, the S7340 model was built for lower-resolution gaming, office applications and web browsing. The 6.2-pound weight is offset with a 17.3 inch display and full keyboard with both a 10-key and trackpad.

6 Soru Tümünü görüntüle

Laptop not loading Windows setup

Just stays blank with a mouse cursor.Tried 2 installers. one windows 7 on a USB and one windows 8.1 on a cd. Same result.

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Hi @e_ah ,

Have you tried enabling either Legacy USB Support or CSM in BIOS settings, (which ever is listed)?

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

I would but I cant enter BIOS. No key combos work

by

Hi @e_ah ,

So you tried this method without success?

Esc key method

Turn the computer on. If you do not see a prompt to press the F2 key, then immediately press and hold the Esc key for three seconds, and then release it. When prompted to, press the F1 key. The Setup screen will appear.

by

Yeah I have. I have spent 1hr or more on fourms trying to get into this stupid bios.

by

Yorum Ekle

Yanıtını ekle

Ethan Leroux sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Past 24 Hours: 0

Past 7 Days: 0

Past 30 Days: 1

Her zaman: 89