Ana içeriğe geç

Part of the Rebel Series, the Canon Rebel T4i is a Digital SLR with an 18 megapixel sensor with an LCD monitor. Also known as the EOS 650D.

30 Soru Tümünü görüntüle

Why isn't the image being saved?

I noticed some time back that the image is not saved onto the SD card in spite of everything sounding normal during taking the shot. This ws under normal daylight conditions in the A mode. It started with skipping the occasional image, then it stopped saving any images the next time I tried then I tried taking the shots on the M mode; now it isn't saving the images. This is in spite of the card showing plenty of space.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
1 Yorum

Thanks. Sounds logical. will try another memory card and took advice and reformatted card. It did seem to start Ok then went funny again. Memory card does seem to be the issue.issue

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Try another Memory Card. I would think your Memory card is on the way out.

Bu yanıt yardımcı oldu mu?

Puan 3

2 Yorum:

Yes, reformat the memory card. If no joy try fresh one. All cameras tend to run into problems if the battery is diminished. Give it a full charge & see if it operates correctly. Battery & memory card are the first ports of call.

tarafından

And if you can do it via the options, give it a sensor clean while you're at it.

tarafından

Yorum Ekle

Yanıtını ekle

Karim Ibrahim sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 3

Son 30 gün: 27

Her zaman: 1,887