Ana içeriğe geç

"burned" Firewire Port, slow startup, logicboard?

Hi all,

first of all: I'm german, so my english is not that good... be patient.

I got an 15" MBP (LED; 2.4 Core2Duo)

Think i "burned" my firewire Ports by plugging in a Firewire800 Card reader the wrong way. The cable was plugged in the reader "overhead"!

What I've tried right now (in this order):

- PRAM reset (5 chimes)

- tok the battery out for one night and then pushed the Power button for 10 to 20 sec.

- hardware test standard

- hardware test detailed

- fomatting disk and new install of OSX 10.6.3

- restoring everything from time machine

- once more PRAM reset


- Profiler says it cant find any Firewire.

- same symptoms on each user

- Macbook needs about 10 min to start up. This is what confuses me the most. When it starts the grey screen with the aplle-logo and the rotating whell stays for about 2 Min. Then comes an light blue screnn for about 7 or 8 Min and then i see the logiin. When i type something while the light blue screen ist on, this will be recognized and ther are some dots in the loginwindow afterwards. Also there was sound of the welcome-thingy after the first restart after installing the new system with the light blue screen . Sound only, no display-output vor the first 10 min.

Any Ideas? Logicboard I think. Incl. grafic?

thx a lot,


Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 2
3 Yorum

For help in Berlin go here:


How quickly does it start from your system installation disk?


I know some good supporters here in Munich: sbs-systemhaus. Thanks.

But I wanted to know if its the logic noard or something else...

Start from installation disk needs about 4 min.


Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

Oh, it's the logic board. The firewire port is integrated into it. I just know of no way to fix it without a component level repair. remac may know of someone in Germany, I'd contact him.

Bu yanıt yardımcı oldu mu?

Puan 1

1 Yorum:

Some more Infos:

I ust disabled the login-menue, so the system now starts directly booting into the main user. The light blue screen now stays only for about 15 sec. and the desktop appears on the screen after about 1:30 min. But i cant klick or enter anything wiht the keyboard till nearly the same time (10 min.) is gone. Coursor can be moved but no input will be recognized. Also dock does not react vor this time. Further more the standby mode doe not work anymore, system does not wake up by pushing keys, trackpad or whatever.

Guys from sbs say that it may be more than ust the board. HDD and or RAM mabybe.


Yorum Ekle
En Yararlı Yanıt


I was having the exact same symptoms on my Macbook Pro 2.4 as you- I found this post- and removed the IOFireWireFamily.kext out of /System/Extensions- and the computer booted up normally- and now sleeps. However the firewire doesn't work anymore.

here's the original post.



Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

@G Paul Reader:


This solved the freezing and slow startup.

I just bought a new 13" and got most of the money back from my insurance... But so i can use the old 15" for Backup again...



Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

derseb sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 1

Son 30 gün: 10

Her zaman: 3,564