Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

22 Eylül 2017'de satışa sunuldu. Model A1863, A1905 olarak tanımlanıyor. GSM ya da CDMA olarak 64 ya da 256 GB kapasitelerinde, Altın, Gümüş, ve Uzay Grisi renklerinde satılır.

586 Soru Tümünü görüntüle

Battery percentage stuck at 1%

After replacing the iPhone 8 display, the battery percentage shows 1% and its not charging at all. I tried the following but none fixed the problem:

1) Wireless charger and several different wired chargers with different cables but no chance.

2) I am sure the charging port is fine since iTune recognizes the phone via USB connection.

3) Hard reset didn't help

4) iOS Update didn't (11.3.1)

5) Put the original broken display back on, still not charging.

I was wondering if anyone experienced this problem and found the solution ?

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 4
Yorum Ekle

5 Cevap

Filtre ölçütü:
Seçilen Çözüm

I don’t have pictures but have seen this before: there is a small component near the battery connector in the iPhone 8 that constantly gets knocked off during repair, leading to this failure.

It is an easy fix for a good microsoldering technician.

Bu yanıt yardımcı oldu mu?

Puan 7

Yorumlar:

Thanks Rany, I checked the phone in my rework lab with microscope and you are right that chip is missing and unfortunately for some reason my ZXW is not working at the moment to find out what it is, hence I was wondering if you know what the component is ?

tarafından

Umm, I am sick with bronchitis, not at the lab.

Besides there is no iPhone 8 on ZXW yet IIRC.

Your best bet is to look at a good board or ask someone who has a good board to measure it for you. I think there is something stupid like a resistor on the gate line? Not sure anymore.

tarafından

I contacted everyone but no chance to find iP8 component schematic but finally a colleague from UK sent me the chip specification which is classified as a "ROHM Semiconductor".... I better not to mention the part no. at this stage to prevent confusion till I receive it and try it then I will share the details.

tarafından

its fixed, the chip is RV3C002UN, It took me a while because couple of pads were gone too.

tarafından

Bezad where you got this chip from. Looks like am stuck in same position as well

tarafından

9 tane daha yorum göster

Yorum Ekle

Did you try reseating the battery cable?

It can sometimes be as simple as that as I've had a few cases where the battery ribbon cable got partially disconnected when removing the metal shield that also covers the screen cables.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

Thanks Ben for the tip, unfortunately it wasn't the the battery ribbon but a little damage to the PCB close to battery terminal which "Rany" addressed.... I am working on the logic-board and when its fixed I will share the information.

tarafından

Yorum Ekle

Hey @bezad53, did you ever end up snapping a picture of where the component was on the board? I have the same issue and have ordered the component listed above - just want to verify that I'm looking in the right place.

I have a pic of the logic board if you could indicate where you did your repair. Thanks!

Pic:

Block Image

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

I have had the same issue but the problem I did not drop my phone nor changed any part, as a matter of fact its brand new

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Would love to know what the fix is for this. As my phone is stuck at 0% and in constant reboot mode. Any help greatly appreciated!

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Bezad sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 25

Son 7 gün: 156

Son 30 gün: 755

Her zaman: 49,174