Ana içeriğe geç

Fare, klavye ve monitör gibi çalışması için gereken üçüncül bileşenlerin dışında ana bileşenleri ayrı bir kasada bulunan, sabit, kişisel masaüstü bilgisayar.

528 Soru Tümünü görüntüle

Preparing automatic repair restart loop - Cant get passed it -


I have a MB : Z170A PC MATE with the newest bios.

I7-7700k, no OC right now. Standard values.

GTX 1070, standard settings. SSD 120gb with WIN10 on, and HDD with everything else on.

RAM hyperx savage ddr4 32gb.

PSU: Corsair HX 750W.

I changed cases today and while at it delided my i7-7700k CPU. I than plugged everything in again, gtx 1070, SSD and HDD, heatsink and fans and my power supply. My SSD is running win10. I start the computer, and it first loads for a second showing me the MSI logo and shutsdown, starts up again on its self seconds later but this time shows me the same MSI logo but with "Preparing automatic repair.

First of all, its weird that it shut down the first time and than shows me "preparing automatic repair". So what I did is i unplugged everything off, and left the CPU with fan, SSD and powersupply. Same thing, restarts first time and than after 2nd restart it shows the preparing automatic repair.

I downloaded the win10 media from microsoft, installed it on my usb of 8gb, plugged it into the PC, booted into the USB, go the microsoft logo loading screen, loads a violet color right before shutting down. If i want to boot into that USB again, I have to unplug it out of the pc and in again. After the shutdown, the USB doesnt show in boot meny as an option.

I tried hard resetting the PC 3 times to force the advanced startup options, didnt work. I tried a different SSD with no windows on to see if the USB win10 install could work, but didnt work.

I can run stable inside the OBS for hours it seems, and the temperatures of the CPU are at 30 degrees. The SSD of which i have my win on is displayed there.

From all the testing, seems like the master boot record has been messed up. Or what do you think?

Ive opened the CPU again to double check if anything went wrong, everything is fine. Only thing that happened was that seperating the thermal and metal liquid to check the cpu increased my temps with 8 degrees.

Anyone have any idea what to do from here? Did i fry this?

Added a quick video to what happens when i try to boot with CD win 10. Same thing with USB btw.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1
Yorum Ekle

3 Cevap

Filtre ölçütü:

Hmmmm.... weird are you on Legacy Or UEFI? If you're on UEFI try switching to Legacy you might see your USB Drive Again And what program did you use to burn your Windows 10 ISO? and is the partition on the USB Drive active?

Bu yanıt yardımcı oldu mu?

Puan 0

2 Yorum:

I am on both Legacy and UEFI. Other option I have is only UEFI. Cant run legacy alone.

The USB was done with the microsoft 10 installing media tool. As for if the partition is active on the USB, i would pressume as Ive done this exact usb run up so many times before. Also seeing how its actually loading the media but than shutsdown tells me it is. How do i check if its active?

I also have a CD with win10, the exact same problem. Same violet color and shutsdown, and the driver is gone from bios. Needs to be unplugged.

Thank you for taking the time for this Balba.

Added a quick video to what happens when i try to boot with CD win 10. Same thing with USB btw.


Never had that problem before.

Try Downloading A Fresh Windows 10 ISO, after that is done download this program and there should be an option called "Create A bootable disk using :" You should select ISO image and Click the image of a cd click it and browse your downloaded windows 10 iso and click start and it should start burning and wait for it to finish. and try plugging it in your PC and see if it boots


Yorum Ekle

I have the same Looping problem.

Preparing Automatic Repair -Diagnosing PC - Automatic repair -

Restart option...

System restore does not work and now does not let me restore it anyway.

Startup repair does not work,

None of windows solutions work.

Safe mode does not work, can't get in it like win7 only apears the same Advanced options.

Booting from pen made no different results.

Bu yanıt yardımcı oldu mu?

Puan 0

1 Yorum:

This is my experience now with 3 windows 10 stations. 2 are brand new and under warranty. My customers aren't happy with the issue. I am not happy with Windows 10. Even booting and repairing with Hirens isn't helping! I"m at a total loss.


Yorum Ekle

First unplug everything from the pc (nothing inside) and wait at least 15 min to kill all the built up charges

Then start it and go into bios and see if what your UEFI options are and try around with them

If that don't work look up the boot settings and start from the ssd if that don't work start it with win 10 cd from the bios (I can't see the vid).

If that don't work I might be able to help you with some riskier ways but they should be a last resort cuz it could damage your data.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

bilalogbilal sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 gün: 5

Son 30 gün: 11

Her zaman: 7,624