Ana içeriğe geç

Why can't I unlock my sim

i can't click on the "unlock" (or the "ok" for that matter) button when the "SIM locked" appears

theres nothing wrong with the screen

it ran out of battery and when it turned on i couldnt do it anymore

I've tried resetting it and hard reset AND I've already tried to remove and get back the sim slot

+ when i did remove the slot it shows up the "no sim card" message and I could not click on the "ok" option either

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

Hmm thats really wierd make sure your screen is fully seated again, or try reinstalling ios to your phone if this doesnts help try going to the apple store where they csn scan your device

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I recently did a screen replacement but I've turned off and on my phone multiples times after that and they all worked fine. I have also resetted completely the device, the problem remains

tarafından

Then i would highly recommend taking it to your local apple store to get more info on your situation

tarafından

that's what I'll most likely do, however I've gotten it to work by going into settings>phone>SIM pin and disabling it

tarafından

yah thats so weird! Apple will perform a full scan for free then you can pinpoint the issue and we can go from there

tarafından

Yorum Ekle

Yanıtını ekle

Inês Almeida sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 39