Ana içeriğe geç

Repair guides and support for your LG TV.

750 Soru Tümünü görüntüle

No Power / No Standby Light (already tried PS Board) LG 47LA6200

Can someone suggest what to try next?

TV is an LG 47LA6200-UA.

Symptoms are: NO power at all. Not even the red LED standby light.

I already tried TWO replacement power supply boards and Nothing.

Still, no power at all and not even the red LED standby light. (See photos).

(I also tried a new power cord just in case - but nothing)

***What should I try next?***

Is it possible that the mainboard is the issue?

NOTE: I can probably dis-assemble and replace parts, but I’m NOT a technician and I don’t have sophisticated test equipment.

Thanks!

David

Block Image

Block Image

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

FIXED!

[br]

The mainboard was the issue. I swapped out the mainboard and TV works great!

Thanks again for everyone’s help!

by

Lg 4K tv no power no red light on completely dead

help … help

by

Hi,

I think you would need to FIRST swap out the power supply board.

If that doesn't help, then the motherboard.

I had to change BOTH of those boards to get my TV working

DF

by

Yorum Ekle

4 Cevap

Filtre ölçütü:
Seçilen Çözüm

FIXED!

I swapped out the mainboard and the TV works great!

Thanks again for everyone’s help.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle
En Yararlı Yanıt

@djordan

yes it is absolutely possible. Since you already repalced the power board it is most likely a main board or a button bar/IR board issue. Start by measuring the voltage right at the fuse on your power board. This will make sure that you have power going to the board (just out of curiosity, you did check your outlet and tried a different outlet as well)

Block Image

Bu yanıt yardımcı oldu mu?

Puan 4

Yorumlar:

Thank you irineo and oldturkey!

Excellent diagram oldturkey! I’m going to measure as you’ve directed when I have access again to the TV over next few days (at a buddy’s place). I might also order a mainboard to try it to see what happens.

(Also, confirmed that our power outlet is working - we tried at least a couple and other devices were plugged into the power bar).

Will report back - thanks again.

by

Yorum Ekle

david , if you have multi tester check dc volts output at psu in between connection of psu and the mainboard if nothing the power supply is dead or same with that you bought … if there is supposed to be have standby lights ..

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

NEXT TROUBLESHOOTING STEPS?

Both the ORIGINAL board and the FIRST replacement board test properly (at the indicated test points)… (I didn’t test the SECOND replacement board because it didn’t have the same test points accessible on the power connector):

  • Finally set the TV up for testing on my table…

Block Image

*** ORIGINAL BOARD TESTING: First and Second test points:

Block Image

Block Image

  • FIRST REPLACEMENT BOARD TESTING: First and Second test points:

Block Image

Block Image

  • NOTE: Just to be sure I have the correct boards, I took close-ups of each. There seem to be minor differences. For example my ORIGINAL board is marked with “IT” (on the lower bottom edge per the photo); and the FIRST replacement board is marked “HE”. Not sure if that matters

ORIGINAL BOARD

Block Image


FIRST REPLACEMENT BOARD

Block Image


SECOND REPLACEMENT BOARD

Block Image

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Yanıtını ekle

David Friedman sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Past 24 Hours: 27

Past 7 Days: 139

Past 30 Days: 659

Her zaman: 8,281