Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Parçalar ve Aletler

The Kenmore 110 Series is an easy to use home Washing machine created by Kenmore.

399 Soru Tümünü görüntüle

Sensing Light Flashes, Hear a Click, But then Nothing Happens

I replaced the Lid Switch and verified it is working with my meter. I pressed the start button and the panel gave me the Lid Locked light and it locked the lid, plus started draining water that was still inside. I flip the fill knob so it would fill with water and it did, but it did not start to agitate the clothes.

The next day I press the start button and can hear a click when the dial is set to spin or drain, but the green sensing light just flashes, I can also press start again and the sensing light will go solid, but no other lights and still nothing works. No drain, no fill, no lid lock, nothing but the click. I did verify with my meter that the lid switch is still working.

I am thinking that the control panel might be bad, but the click makes me think it is okay.

PLEASE HELP!!!!!!

MODEL 110.20022013

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Done Right ASAP what is the complete model number for your washer?

tarafından

model #: 110.20022013 type: 587-07

serial #: c32331732

tarafından

The washer says sensing but don't start

tarafından

We have the same machine and at the sensor stage, it is making loud clicks and even a couple of bangs and not moving past the sensor stage.  Any thoughts?

tarafından

@deborahpo3 The lights on the panel are not only telling you what cycle it’s in, they are also a way of troubleshoot the washer. Different problems will light up different lights. To diagnose your machine we need to know what lights are on and if they are blinking or constantly lite. If the sensing is blinking and no other lights are on, the problem is that the motor sensor has found a problem Something is not allowing the motor to engage. If the sensing led is constantly on with the lid lock led on and flashing, the problem is the lid left closed is unable to lock. To determine the problem of your washer I need to know what lights are on and what lights are blinking and what lights are constantly on. That information is vital.

tarafından

1 tane daha yorum göster

Yorum Ekle

LCD iPhone Ekran Tamir Kit'leri

Ömür Boyu Garantimiz kapsamındaki bütçe seçeneği.

Shop Kits

LCD iPhone Ekran Tamir Kit'leri

Onarım maliyetlerini düşürün, kaliteyi değil.

Shop Kits

7 Cevap

Filtre ölçütü:
Seçilen Çözüm

Done right ASAP-If the “sensing /fill” is the only light on and it’s flashing then the cycle has paused. Push the PAUSE button once and the light should be on but not flashing and the cycle should continue within about 10 min depending on water pressure. You could have a slow fill. Unplug unit. Remove the fill hoses and clean the screens at the washer water valve. Before putting the hoses back on run a gallon of water into a bucket to flush the lines and make sure your home pressure is good. Next, set it for a DRAIN/SPIN cycle and press START and give it 15 min. DONT CHANGE ANY SETTINGS AFTER YOU’VE PRESSED “START” I’ve also had water level switches cause this this issue. The contacts inside the switch fail.

The settings aren’t meant to be change once the START button is pushed, only the PAUSE/CANCEL can be used. There is a TECH MANUAL in the washer that has all the information you need. It is in a plastic bag that is attached to a he inside of the cabinet front.

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

I've done everything step by step as shown up top and the sensing blink light is still flashing what should or else I do

tarafından

@Bryen Aareon If the only light blinking is the sensing LED then the sensor has found an issue in the basket/drive This could be a bad shifter, worn hub assembly or an item of clothing that managed to get between the inner and outer tub. The inner tub engages the clutch by dropping down. This washer checks the position of the basket at the beginning of wash before it fills. That’s the noise you hear the first few minutes after you press start. Flashing sensor means it detected a problem with the positioning of the basket.

tarafından

Yorum Ekle

Tough one, let’s see if @ladytech has any advice. Meanwhile unplug it again for five minutes to allow it to reset again.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

What the washer is doing when it is sensing is the positioning sensor is checking the position of the motor with the tub. When it’s working properly, you’ll hear the motor start and stop. The clutch engages and the basket will move. It will do this twice then start filling. If the sensor light is blinking that means it was unable to engage. Either the shifter has failed, or something is preventing it to engage. Such as an item has made its way between the utter and inner tub. A damage hub bearing will also cause this error. The basket will have to be removed to determine the problem. If the agitator or wash plate is difficult to remove, it’s likely that the drive shaft has rusted to the tub bearing. These parts are located at the base of the outer tub at the bottom. Once the inner tub is remove, you’ll be looking at the hub assembly witch includes the bearing.

Bu yanıt yardımcı oldu mu?

Puan 1
Yorum Ekle

i have same issue, same model number, just the sensing light on, doesnt take water or do anything else, only tries to take water on small load, and stop and doesnt do nothing

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

i also hear the click, it locks but doesnt do nothing more

tarafından

Gabriel Ruiz, if the only light on is the sensing light, is it flashing? When you hear the lid lock does the lid lock light come on, if so, does it flash? The lights and the blinking are error codes. It tells us what circuit the problem is in.

The sensing light blinking could be many things. We’d have to have a lot of details about what you are seeing and hearing to help you.

tarafından

Same problem. Replaced lid lock switch

Sensing blinking. Getting nothing

tarafından

Yorum Ekle

Yeah, in case no one has mentioned the phone looking jack on the back of the washer, this is for G.E. certified employees to hook up their lap top computer for the diagnostics. I see no one in this conversation has mentioned that fact.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

Joey Smith, I guess no one has a GE laptop. The tech sheet is located inside the washer, taped to the cabinet. It has all the information needed to diagnose the washer, run diagnostics test, error codes, wiring diagram and part information. The tech sheet needs to be put back in the same place when finished with it.

tarafından

Yorum Ekle

I’m having problems with my lg washer top loader. First it was giving me ie and oe all the time so I changed the drain pump and cleaned the whole machine top to bottom. Then changes the inlet/outlet valve. It worked fine for a week then now says oe all the time. I took the top cabinet off and there was liquid in there. I tighted everything and dried it. It still says oe. It runs then stops after 10 minutes we start it again it runs and won’t go past the spin cycle at 10 minutes. I have noticed it shakes hard when it is spinning. So the washer worked for about 2 weeks straight when I took the cabinet and unscrewed it leaving it face down on the washer. This led me to believe there was a pinched wire or short of some kind. So I’ve taken it apart twice and cleaned it. Ive put tablets in it to clean where I can’t get to. I tried checking for stuck items in between the tub at one point and the screws are rusted off. I also did notice a ton one point after putting it together the lid struggled to lock.

Light turned on once haven’t had the light come on again.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

When I said the light is not turning on I meant it is no longer telling me it is having a problem with the lid not locking correctly. It did give me a lid not locked sign once previously.

I can check the voltage to the pump tonight. I did already install a brand new pump since I have started trouble shooting this. I was previously having a grinding and leaking out of the bottom. Changed that out then changed the inlet outlet because of the ie code.

tarafından

Yorum Ekle

Amanda, You need to check the voltage at the drain pump during the drain cycle. If you have 120v at the pump then you have a bad pump.

if you dont have 120v at the pump than you have a bad control board/PCB.

You said it’s not lighting up now, I understand that to mean that it’s doing nothing at all. The board finally died. Apparently it has been the problem all along and it finally failed completely.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

When I said the light is not turning on I meant it is no longer telling me it is having a problem with the lid not locking correctly. It did give me a lid not locked sign once previously.

I can check the voltage to the pump tonight. I did already install a brand new pump since I have started trouble shooting this. I was previously having a grinding and leaking out of the bottom. Changed that out then changed the inlet outlet because of the ie code.

tarafından

Thank you for responding so quickly. I hope I am able to find a resolution. I will update.

tarafından

Yorum Ekle

Yanıtını ekle

Done Right ASAP sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 128

Son 7 gün: 919

Son 30 gün: 3,658

Her zaman: 24,897