Ana içeriğe geç

The Acer Aspire R11 R3-131T-C1Z511 is an 11 x 6 inch, lightweight (1.5 kg (3.48 lbs) convertible notebook laptop that is part of the R11 series, manufactured by Acer. Colored in light blue or white, the laptop has a standard keyboard, HD touchscreen display, and a large touchpad.

6 Soru Tümünü görüntüle

Will not power on without charger plugged in

My Acer R11 R131T won’t charge, or power on without being plugged in, but tells me the battery is there and gives me a percent. It says “40%, Plugged in, not charging” at the moment, but it’s been going down slowly.

I’ve tried the power reset by pressing the button on the bottom and waiting a few minutes (overnight). I’ve also tried other chargers, including new chargers. Any tips or help would be nice. Thank you!

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

3 Cevap

Filtre ölçütü:
Seçilen Çözüm

There was a button that is inside the computer that needs to be pressed down. I drilled a hole in the laptop, and taped a screw in it to hold the button in place.

Bu yanıt yardımcı oldu mu?

Puan 2

3 Yorum:

Yeess! I saw that there was a pad that when closing the back cover of the computer presses the SW1 button, Then it is very important to screw this cap tightly so that it presses the button.

I want to think that the objective is that the charger does not turn on when the battery swells, since when the battery is inflated it is no longer pressed the button.

tarafından

No, not to keep the charger from charging the battery if & when it swells as SW1 only disconnects power from the battery to the system board; SW1 does not disconnect power from charger.

It seems to me Acer wanted to be sure power was disconnected before people remove RAM or other components.

tarafından

i recently took the back cover off and the battery out to upgrade my mothers laptops storage (same model, but its embedded on the motherboard itself it seems and i cant upgrade it) and now it wont turn back on.

i know i didnt do anything wrong and i know i plugged everything back in.

i did notice that extra button next to the battery reset one and even with it held down its still not turning on.

EDIT: plugging it into the charger fixed it.

tarafından

Yorum Ekle
En Yararlı Yanıt

The battery has got to be the prime suspect. As for the 40%, it’s clearly having you on.

You could try running BatteryInfoView from Nirsoft.net, which gives more detailed information, but it doesn’t have a battery lie detector.

Bu yanıt yardımcı oldu mu?

Puan 2
Yorum Ekle

Sounds like a battery problem to me, so let’s try a new battery. I included a link to get a replacement battery and a guide on how to replace the battery.

Battery Replacement

Acer Aspire R11 R3-131T-C1Z5 Battery Replacement

Bu yanıt yardımcı oldu mu?

Puan 1

1 Yorum:

The battery was not the problem, I figured out $20 shorter than I was a few weeks ago. The power delivery was the issue

tarafından

Yorum Ekle

Yanıtını ekle

Dave Feil sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 4

Son 30 gün: 17

Her zaman: 5,222