Ana içeriğe geç

A1418 | EMC 2889 | Late 2015 | 1.6 GHz dual-core Intel Core i5 or 2.8 GHz quad-core Intel Core i5. Released October 13, 2015.

21 Soru Tümünü görüntüle

No power, no diagnostic LED's!

I know someone almost had the same exact problem as me but not sure if they ever fixed their problem?

So my Mac wouldn't turn on, no chime, no fan, black screen.  Read the unplug power source from back of unit and plug back in, didn't work so I unplugged the cord from the wall and gave up for that time being.

One of my kids plugged it back in not knowing a few days later and voila it worked!  Although it only lasted for a couple days then went dead again.

I tried doing all the same things and nothing. Then I started researching everything I could.  Ordered a new power supply which everything led to but no dice. I then figured out how to test the power supply with a multimeter and there is power so that is good.

Learned about the diagnostic LED's but mine has none.

When I do unplug the power cord from the back of the unit and plug back in, LED #1 blinks once then goes off, like a flash more like it.  Only sign of power I am getting.

Read more about everything and removed the hard drive, reinstalled the PRAM battery, etc and still nothing!  Assuming it's the logic board at this point unless someone has a magical trick that may have worked for them?

I have not tried removing the video card yet which some people say may be causing the short and needs to be taken out to reset.  Just didn't feel like taking everything back apart if that's not the problem.

I did look at both the logic board and power supply and don't see any blown capacitors with the naked eye.

I guess my question is, is there a video that can show me how to find the short in the logic board with a multimeter for my exact machine? I saw one video in Hindi I could not understand but was not the same exact logic board.

Any help/suggestions would be great!

Frustrated!

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

1 Cevap

Filtre ölçütü:

It sounds like you still have a bad power supply. Here’s a breakdown of the diagnostic LED’s:

  • LED 1 - Indicates that the trickle voltage from the power supply is detected by the main logic board. This LED will remain ON while the iMac is connected to the AC power. The LED will remain on even when the computer has been shut down or put to sleep. The LED will turn off only if the AC power is disconnected or the power supply is faulty.
  • LED 2 - Indicates that the main logic board has detected proper power from the power supply when the computer is turned on. This LED will be ON when the computer is turned on and the power supply is working correctly.
  • LED 3 - Indicates that the computer and the video card are communicating. This LED will be ON when the computer is communicating properly with the video card. If LEDs 1 and 2 are ON and you heard the startup sound, but LED 3 is OFF, then the video card might be installed incorrectly or need replacement.
  • LED 4 - Indicates that the computer and the LCD display panel are communicating. This LED will be ON when the computer is turned on and video signal is being generated. If the LED is ON and there is no image on the LCD display panel, the LCD display panel or inverter might be installed incorrectly or need replacement.

Bu yanıt yardımcı oldu mu?

Puan 0

Yorumlar:

I such note your system does not have a video card. All of the newer thin series have the GPU onboard. The older models did have a MXM card.

tarafından

Yorum Ekle

Yanıtını ekle

kckc sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 1

Her zaman: 52