Model A1224 / Mid 2007 and Early 2008 / 2, 2.4, or 2.66 GHz Core 2 Duo processor

580 Soru Tümünü görüntüle

No video dislay or backlight Diagnostic LEDS 1,2 lit, LED 3 flashes

My Intel Mac has died! No video or back-light. I get the start up chime and the HDD sounds like it is doing something.

Diag LEDS 1 and 2 come on and LED 3 flashes momentarily.

I can load/unload CD's, and the power button seems to put system to sleep and pressing a key seems to wake it up too.

I have checked that the VGA card is not obviously damaged.

tried resetting the SMC and the PRAM to no avail (not surprised really)

Sounds like either the VGA or the Logic boards have died!

Yanıtlandı! View the answer Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 1

Yorumlar:

Apple iMac "Core 2 Duo" 2.4 20-Inch (Early 2008) Specs

Identifiers: Early 2008 - MB323LL/A - iMac8,1 - A1224 - 2210

or the 2,66 GHz model

tarafından

2.4GHz - HD2400XT VGA

tarafından

the VGA is Kaput! Guess this baby is destined for the scrapheap...

tarafından

richdave, Here is an excellent forum on modding/hacking video chip firmware for the Mac.

tarafından

Thanks ABC Cellars.. not sure if I will find a solution there but it will be quite a few hours of interesting reading...

tarafından

Yorum Ekle
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12
Spread Fixmas Cheer
Get $12 off your purchase of $50 or more with code FIXMAS12

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

This is straight out of the book.

If LEDs 1 and 2 are

on and you heard the

startup sound, but

LED 3 is off, video

card may either be

installed incorrectly

or need replacement.

Bu yanıt yardımcı oldu mu?

Puan 4

Yorumlar:

+ but not everybody has the book :-)

tarafından

I realize that, I just didn't want richdave to think I made it up ;-)

tarafından

Thanks Mayer. I too have the book! I suspect that the VGA is Kaput! I'm toying with buying a non mac Mobility Radeon HD 2400 and seeing if it will work. Same form factor and I suspect the pin outs are standard. Firmware on the card is my main concern.

tarafından

Well I tried an ext monitor and it too is blank... not surprised really.

tarafından

Yorum Ekle

Yanıtını ekle

Richdave sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 0

Son 30 Gün: 5

Her zaman: 1,811