Ana içeriğe geç

16 Eylül 2016'da satışa sunulmuştur. Model 1660, 1778 GSM ya da CDMA olarak 32, 128 ya da 256 GB kapasitelerinde ve Altın Gülü, altın, gümüş, siyah ve simsiyah renklerinde satılır.

2072 Soru Tümünü görüntüle

Replaced dock connector; cellular not working

I replaced yesterday my dock connector of my iPhone 7. After I installed everyting back together and started the phone, the celullar wasn’t working anymore. It says: No Service. I removed the dock connector, started the phone without any dock connector and the cellular works fine. Is the antenna on the dock connector broken?

Who could help me?

Yanıtlandı! Cevabı görüntüle Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

To be clear: You disconnected the two cellular antennas from the Lightning port assembly and you DO have cellular service, but when those two antenna are connected you DO NOT have service?

tarafından

I only disconnected the antenna cable from the charging port. The cable from the speaker antenna was already disconnected for the testing. So, without the two antenna cables it works but with the cable plugged from the charging port it does not work.

tarafından

Can you post pictures of the connector? Also where are you getting your parts from? I've had this issue before and it was due to a faulty part.

tarafından

Yeah looks like a faulty part. Basically the antenna on the charging port has a bad connection.

tarafından

@toreskey @benjamen50 I got a new dock connector and still no service. If I unplug the flex from the dock, I got 4G (cellular). If i install the flex from the dock, no service...

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
Seçilen Çözüm

Replaced the dock again and now it is working. Seems like the new dock was faulty.

Bu yanıt yardımcı oldu mu?

Puan 0
Yorum Ekle

Yanıtını ekle

Uas sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 2

Her zaman: 454