Ana içeriğe geç

Model A1418 / Mid 2014 / 1.4, 2.7 & 2.9 GHz Core i5 or 3.1 GHz Core i7 Processor

36 Soru Tümünü görüntüle

macOS HFS formatted external HD won't mount

I have a 1TB from an 2014 iMac that died. I have put the HD into an external enclosure in order to migrate to new computer. Unfortunately, the HD will not mount on the new computer. Running Disk Utility’s Repair Disk on the external HD comes back saying that the Volume is good, but the drive refuses to mount. I’ve tried a number commands in Terminal, tried DiskWarrior and Disk Drill (which allowed me to at least recover the Volumes files) but the HD still will not mount. Help!

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

Is this a 3.5" HDD? Does the drive case offer an external power option?

If it does you'll need to use it. 3.5" HDD's pull more power than a 2.5" and can have issues when they don't get enough power (older drives more so)

tarafından

No this is a 2.5"drive in a 2.5"inch SATA enclosure.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

My bet is that you have installed High Sierra or Mojave on the internal SSD drive and it has been update to an APSF format. This format now has problems recognizing external GUID formatted drives.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

I thought so, too but I've now tried mounting it on an El Cap System and it's still a no go.

tarafından

And for clarity sake: The volume on the external HD checks out fine in Disk Utility but still will not mount.

tarafından

Try doing a GUID secure erase single pass (in Options) Disk Utilities.

tarafından

Is that going to erase the data that is there?

tarafından

Of course, and securely.

tarafından

Yorum Ekle

Yanıtını ekle

Roger Clay sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 41