Ana içeriğe geç

Repair guides and disassembly information for laptops manufactured by Asus.

1569 Soru Tümünü görüntüle

I'm unable to use my laptop anymore!

Hi,

I’ve been having issues with my ASUS laptop, it’s an ROG G751JY.

I’ve been connecting my laptop to an extended monitor the past few years as the screen blacked-out a few years back, so the only way I could use the laptop was through another monitor/screen. I’ve ever sent it back to ASUS for a repair, it took them more than a month? And shortly after I got my laptop back, the fault was back. I kept calling them over the years to do something about this but eventually my warranty expired and nothing has been done since.

That wasn’t a big issue to me at first. However last year my laptop started to get errors every now and then, suddenly having blue screen and then restarting, some sort of crashes or something. I got annoyed and stopped trying/using it. Until about 2 months back I’ve tried to factory reset my laptop and everything but still, nothing is resolved, it’s gotten worse. I’ve tried to search for solutions online, but I think I may have accidentally screwed something up somewhere - I tried to switch it to safe mode but I think I didn’t switch it back properly and everything. Then I think I tried to force shut down the laptop. I’m quite unsure.

Ever since, I couldn't connect the screen to the external monitor. The laptop keyboard lights up so I believe it’s switching on but it doesn’t seem to be able to connect to the external monitor. Again I put it aside and decided to try again today but nope, it’s still the same.

I’m unsure what to do to my laptop right now. Any suggestions? Hoping to be able to use it again even if I have to use an external monitor. Thanks!

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

iPhone Pil Tamir Setleri

Only $29.99

Buy Now

iPhone Pil Tamir Setleri

Only $29.99

Buy Now

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Does a hard disk light flash when you try to boot it up, indicating that it’s actually booting? If so one of the function keys (possibly in combination with the Fn key) should toggle you between internal screen, external screen, and both. Maybe it’s got suck in internal-only mode.

If that doesn’t work, try booting it into a live Linux from a USB memory stick if you can. If so and if it’s stable, that will elimate a range of possibilities and maybe implicate a hard disk or software fault.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Hey Philip,

Yes the keys and everything stays lit until it's shut down. The HDMI works with other devices as well so that can't be an issue too.

I thought so too. I did try to use the Fn and screen switching key thing but nothing happens.

I'll try to look into the live Linux suggestion asap.

Thanks!!

tarafından

Yorum Ekle

Yanıtını ekle

dxjh sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 Gün: 1

Son 30 Gün: 1

Her zaman: 21