Ana içeriğe geç

Eşyalarını Tamir Et

Onarma Hakkı

Mağaza

Released October 2008 / 2.4, 2.53, 2.66, 2.8 or 2.93 GHz Core 2 Duo Processor

492 Soru Tümünü görüntüle

Starts up with fans on high and no backlight-help please

I have a MacBook Pro 15" Unibody Late 2008 and Early 2009 with a dead hard drive and no battery.

It starts up fine with an Apple OS disc but the fans are on high and the backlight is out. I can barely see the Apple logo in the middle of the screen and hear the cd chiming away.

Any ideas? No damage physically to the Macbook. First thing I did was reset the SMC which got it turning on. Took me a few tries to get it to turn on, than I zapped the pram, now the above is my problem. I did remove the back cover and the motherboard looks good.

I’m stumped, especially since the fans keep going on high.

Thanks.

Bu soruyu yanıtla Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0
Yorum Ekle

2 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Hook it up to an external monitor to narrow down your diagnostic search.

MacBook Pro 15" Unibody Late 2008 and Early 2009 Display Assembly Replacement

Bu yanıt yardımcı oldu mu?

Puan 3

Yorumlar:

Thanks Mayer, I have been looking for the adapter, I know I have one but where it is in my Mac junk is another thing.

tarafından

Boy, do I understand that ;-)

tarafından

Found my adapter and actually found a VGA lcd monitor. I am at the desktop its running ok with these exceptions:

• Obviously fan still on high speed, ordered a battery, I assume that will take care of that problem

• Hard to startup, only starts with some sort of SMC procedure, either that or holding power button and plugging in the power adapter. Is that an issue from the missing main battery as well?

• Main LCD panel still has no backlight, is that an issue with the GPU or the backlight fuse on the motherboard?

Thanks

tarafından

So you do get a screen on the external?

tarafından

Yes, screen and mouse.

tarafından

5 tane daha yorum göster

Yorum Ekle

The system is designed to have a battery installed.

Within the battery pack is a thermal sensor which is part of SMC services if its not getting its signal the system goes into fail-safe mode pushing the fan to the max as it assumes the system needs to be cooled.

Lets install this app TG Pro you’ll need to get the older version that works with the Mac OS-X you are using on your drive. Post an email to Matt asking for it, tell him you are having a problem and the folks here on IFIXIT recommended using it (support@tunabelly.com). It will allow you to see the thermal sensors and the fans within your system. Take a snapshot of the main window so we can see all of the sensors maybe we can spot whats not working properly here if it’s not the missing battery.

Bu yanıt yardımcı oldu mu?

Puan 1

Yorumlar:

Thanks Dan. Guess Im off to find a battery.

tarafından

Yorum Ekle

Yanıtını ekle

Jeff sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 0

Son 7 gün: 0

Son 30 gün: 0

Her zaman: 68