Ana içeriğe geç

Released on July 21, 2011. Core i5 or Core i7 Processor. Thunderbolt. This unit is also used to run the Mac mini Server configuration.

209 Soru Tümünü görüntüle

Need to reset SMC before every boot

Bought Mac Mini on ebay. I7 16gb mem and two harddrives. one hardrive wasnt working. suspect ribbon connecting it.

problem is if i start it nothing will be on screen no chime just loud fan, if i reset SMC it will boot up fine.

Any clue why? how to fix that?

Bu soruyu yanıtlayın Ben de bu sorunu yaşıyorum

Bu iyi bir soru mu?

Puan 0

Yorumlar:

If you can get into the onboard diagnostics, holding the D Key during start up. Apple messed up the firmware update so it may not work. If it does whats the error code/s you get?

If that fails, let's look at the sensors to see what's up there. Install TG Pro Take a snapshot of the main window post it here for us to see Adding images to an existing question

tarafından

Also wat i noticed i can get it running eventually. And let say i shut down. Come back after a while and once i get it to boot its in restart loop when loading mac os

tarafından

did diagnostic test. no issues.... doing extended now.

when system is crashing what i need to do is load it with SHIFT pressed and then delete contents of system library cache and then reset and will load.

tarafından

Yorum Ekle

1 Cevap

Filtre ölçütü:
En Yararlı Yanıt

Once the mini boots up, is the clock correct? If not, you might need a new PRAM battery. Check out this guide to replace it.

Also, what happens when you disconnect the hard drive ribbon cables from the logic board and power the computer up? It’s possible (but unlikely) that if a cable is faulty, weird boot issues like this could show up.

Bu yanıt yardımcı oldu mu?

Puan 2

Yorumlar:

battery already was replaced. i talked with guy on ebay and he said apparently apple said its need to be reflow so means logic board need fixing:( if HD isnt connected i get flashing folder icon. second hd doesnt even show up (either ribbon or connector on mainboard )

tarafından

If you're consistently getting the flashing folder icon with no drives connected, that may be a good sign that your logic board is actually okay. Usually when these logic boards need to be reflowed, it's due to issues with the GPU and it's unlikely that resetting the SMC every boot would fix that.

tarafından

just tried now cold boot with out HD and same as with HD. took few reboots before it chimmed and start to try to load OS and then showed folder. will try to bake board at some point in hope it will fix it but atm waiting for ebay to decide if i can return it as i knew there is fault with it but seller wasnt clear about issue. anyway thanks for help.

whats wierd that once i get system to load it crashes and only way to get it load is to go to recovery mode delete cache folder and then it works perfectly, reboots fine every time until i shut it down, then problems starts all over again

tarafından

Yorum Ekle

Yanıtını ekle

Rafal Dronia sonsuza kadar minnettar olacak.
İstatistikleri Görüntüle:

Son 24 Saat: 1

Son 7 Gün: 1

Son 30 Gün: 2

Her zaman: 68